カテゴリ
- 制御機器(239)
- 電気材料(51)
- パソコン/周辺機器(50)
- FA担当者のオススメ新商品(27)
- 測定用品(6)
- 溶接用品(2)
- 防犯用品(1)
- 防災用品(1)
- 家電(1)
絞り込み
ブランド
- Advantech(アドバンテック)(24)
- Alpha Wire(46)
- ATEN(7)
- CONTEC(コンテック)(5)
- FTDI Chip(6)
- MOXA(54)
- omron(オムロン)(6)
- Panasonic(パナソニック)(4)
- Pro-face(シュナイダーエレクトリック)(4)
- RS PRO(6)
- StarTech.com(7)
- WURTH ELEKTRONIK(5)
- イメージニクス(18)
- ダイヤトレンド(66)
- ミネベアミツミ(15)
- ラインアイ(11)
- 三菱電機(12)
- 北陽電機(8)
- 発紘電機/富士電機(5)
- ブランドをもっと見る
「rs232 rs422」の検索結果

コンバータ(RS-232信号をRS-422/485信号/TTL/カレントループに変換)・分配器
Advantech(アドバンテック)¥11,980~税込¥13,178~1個当日出荷から93日以内出荷【ULI-200 シリーズ/シリアル通信変換・分配ソリューション】 RS-232 ⇔ RS-422 / RS-485 / TTL / カレントループ(アクティブ・パッシブ)間での変換に対応 ------------------------------------------------------------------------------ ■ 主な特長 通信距離を大幅に延長:最大 1.2 km まで安定伝送 高速かつ安定した通信:最大 115.2 kbps ~ 460 kbps(モデルにより異なる) 柔軟な配線方式:DB9 または 端子ブロック接続に対応 絶縁保護:最大2kVの光絶縁対応モデルあり、安全性向上 DIPスイッチ搭載モデルあり:RS-422 / RS-485 のモード切替が可能 Modbus® ASCII / RTU 対応モデルをラインアップ 広温度モデルを用意:0~70℃ または -40~80℃ の動作温度に対応 ------------------------------------------------------------------------------ 【変換コンバータ】 型番 RS-232 → RS-422/485 BB-4WSD9OTB / BB-485LDRC9 RS-232 → RS-485 BB-485SD9R / BB-485SD9TB RS-232 → RS-422 BB-422P9R 【データスプリッタ】 型番 RS-232 BB-9PMDS ------------------------------------------------------------------------------ポート数1RoHS指令(10物質対応)対応
AT互換パソコン用RS-232C/RS-422信号変換器
富士電機¥39,980税込¥43,9781個当日出荷ローダ接続ケーブルNP4H-CB2と組み合わせて使用します。仕様プログラミング支援シールー-CPUボード接続用、RS-232C/RS-422変換(ローダ接続ケーブル NW0H-CA3と組み合わせて使用)適合本体MICREX-SXシリーズ SPH消費電力(mA)(最大)70以下
インターフェースコンバータ RS-232C⇔RS-422/485 絶縁タイプ
ラインアイ¥20,980税込¥23,0781個当日出荷DC電源タイプ 。 RS-422/485とRS-232Cをローコストに変換。 信号間は高耐圧絶縁仕様。付属品ACアダプタ、取扱説明書
電源供給式コンバータ TCC型
MOXA¥12,980~税込¥14,278~1個当日出荷RS-232信号をRS-422/485信号に変換するためのコンバータです。用途RS232C-RS422/485変換に。
パソコン接続用RS-422/USB変換器
三菱電機(14件のレビュー)¥12,980税込¥14,2781個当日出荷用途FXシリーズシーケンサとUSB装備の汎用パソコンを接続するためのRS-422/USB変換器です。付属品デバイスドライバ(CD-ROM)適合機種FX0、FX0S、 FX0N、 FX1S、FX1N、 FX1NC、FX2N、FX3U、 FX3UC、FX2N-10GM、 FX2N-20GM、FX2N-1RM(-E)-SET電源電圧(V)RS-422側:DC5V/USB側:DC5V消費電流(mA)120以下適合ケーブル[シーケンサ接続用]FX0、FX0S、FX0N、FX1S、FX1N、FX1NC、FX2N、FX2NC、FX3G、FX3U、FX3UC: FX-422CAB0/FX1、FX2(FX)、FX2C: FX422CAB、 FX-422CAB-150/FX2N-10GM、FX2N-20GM: FX422CAB0/FX10GM、FX20GM: FX422CAB/GM/FX2N-1RM(-E)-SET: FX-422CAB0シーケンサ【接続機種/伝送速度】FX0、FX0S、FX0N、FX1S/9.6kbpsFX1N、FX1NC/19.2kbps以下FX2N(Ver. 3.00未満)、FX2NC(Ver. 3.00未満)/9.6kbpsFX2N(Ver. 3.00以降)、FX2NC(Ver. 3.00以降)/19.2kbps以下FX3U、FX3UC/115.2kbps以下位置決めユニット【接続機種/伝送速度】FX2N-10GM、FX2N-20GM/9.6kbpsプログラマブルカムスイッチ【接続機種/伝送速度】FX2N-1RM(-E)-SET/9.6kbps信号変換RS-232C←→RS-422信号間はホトカプラで絶縁
DB9 - RJ45変換アダプタ DB-9 / D-Sub 9ピン メス - RJ-45 メス
StarTech.com¥599税込¥6591個当日出荷1x DB9 メスコネクタ 1x RJ45 メスコネクタ用途RS232C、RS422、RS485とモジュラーとの接続に使用長さ(mm)85色ブラック高さ(mm)16質量(g)18コネクタ形状DB9(D-Sub)[9ピン]メス - RJ-45メス製品幅(mm)33.5コネクタADB9(D-Sub)[9ピン]コネクタBRJ-45メス形状DB9(D-Sub)[9ピン]、 RJ-45変換タイプメス - メス
産業用2ポートRS232/RS422/RS485シリアルデバイスサーバー
PLANET Technology¥59,980税込¥65,9781個翌々日出荷RS232/RS485/RS422対応の2ポートシリアルと2ポートRJ45を搭載した産業用デバイスサーバー。最大921600bpsの高速通信に対応し、TCP/UDPなど多彩な通信モードをサポート。IP30メタル筐体、DINレール取付対応で、-40~75℃の過酷な環境でも安定動作。IPv4/IPv6、Web/Telnet管理、SNMP・Syslog通知、冗長電源設計に対応。仕様【シリアルライン】2kV 絶縁保護|1kV(レベル2)サージ保護|15kV ESD(静電気放電)保護、【ハードウェア】DINレール取付、壁掛け取付|IP30メタル筐体|W32 x D87.8 x H135 mm|477g|LEDインジケーター システム: Power 1(電源1)、Power 2(電源2)、Fault(故障)、SYS(システム)、TPポート: Link/Active(リンク/アクティブ)、シリアルポート: Tx(送信)および Rx(受信)|DC12~48V、逆極性保護付き冗長電源 着脱式6ピン端子台(ピン1/2 は電源1用、ピン3/4 は障害アラーム用、ピン5/6 は電源2用)|消費電力(フル負荷)12VDC:0.419A(5.1W)、24VDC:0.227A(5.4W)、48VDC:0.136A(6.5W)|DIおよびDO 該当なし|アラーム 電源障害時にリレー出力を1つ提供|アラームリレーの電流許容能力:DC24Vで1Aセット内容本体、ユーザーズマニュアル、壁掛けキット、DINレールキット、RJ45ダストキャップ質量(g)477タイプ【ハードウェアバージョン】1、【パティ】奇数、偶数、なし、スペース、マーク規格【シリアル】RS232 / RS422 / 4線式 RS485 / 2線式 RS485ポート数2電源DC12~48V、逆極性保護付き冗長電源適合規格FCCパート15 クラスA、CE認証 クラスA|耐久性試験 IEC60068-2-32(落下試験)、IEC60068-2-27(衝撃試験)、IEC60068-2-6(振動試験)|IEEE 802.3 (10BASE-T)、IEEE 802.3u(100BASE-TX)、IEEE 802.3x(フロー制御およびバックプレッシャー)、RFC 768 UDP、RFC 793 TFTP、RFC 791 IP、RFC 792 ICMP、RFC 854 Telnet、RFC 958 NTP、RFC 1591 DNS(クライアントのみ)、RFC 1908 SNMPv2c、RFC 2068 HTTP、RFC 2131 DHCPクライアント、RFC 2732 URL内のリテラルIPv6アドレスのフォーマット、RFC 3315 DHCPv6クライアント、RFC 3513 IPv6アドレス設計、RFC 3596 DNSv6、RFC 4443 ICMPv6、EIA/TIA RS232/422/485|構成機器IP30メタル消費電力【フル負荷時】12VDC:0.419A(5.1W) / 24VDC:0.227A(5.4W) / 48VDC:0.136A(6.5W)寸法(幅W×奥行D×高さH)(mm)32×87.8×135信号形式RS232: TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND|RS422: Tx+、Tx-、Rx+、Rx-、GND|4線式 RS485: Tx+、Tx-、Rx+、Rx-、GND|2線式 RS485: データ A (+)、データ B (-)、GND機能Web管理、Telnetコンソール管理、WindowsベースのVCOMユーティリティによる管理、PLANET Smart Discoveryユーティリティ|IPバージョン IPv4およびIPv6|動作モード:TCPサーバー、TCPクライアント、UDPクライアント、仮想COM(Virtual COM)、RFC2217、Telnetサーバー、ペア接続 - リモート(スレーブ)、ペア接続 - ローカル(マスター)|仮想COMユーティリティ対応プラットフォーム Windowsのみ:Windows XP、Windows Server 2003、Windows 7、Windows Server 2008、Windows 8(最新バージョンのWinPcapのインストールが必要)、Windows Server 2012(最新バージョンのWinPcapのインストールが必要)、Windows 10|アラート:内蔵ブザーおよびRTC|セキュリティ:最大4つのアクセス可能なIPアドレスホスト/レンジを許可|SNMP MIBs:RFC1213 MIB-II、RFC1317 RS232ライクMIBインターフェース【イーサネット】規格 10/100BASE-TX|距離 100m|スイッチアーキテクチャ ストアアンドフォワード方式|アドレステーブル 1Kエントリ|ESD保護 6kV|サージ保護 2kVビット【ストップビット】1、1.5、2、【データビット】5、6、7、8取付け方法DINレール取付、壁掛け取付使用環境条件動作温度:-40 ~ 75℃|保存温度:-40 ~ 85℃|湿度:5 ~ 95%(結露なきこと)電源仕様着脱式6ピン端子台(ピン1/2 は電源1用、ピン3/4 は障害アラーム用、ピン5/6 は電源2用)フローコントロール制御RTS/CTS および DTR/DSR (RS232 のみ)、XON/XOFFRoHS指令(10物質対応)対応ポート2 x DB9 プラグ、2 x RJ45インジケータシステム: Power 1(電源1)、Power 2(電源2)、Fault(故障)、SYS(システム)|TPポート: Link/Active(リンク/アクティブ)|シリアルポート: Tx(送信)および Rx(受信)アラーム(電源障害時にリレー出力を1つ提供) アラームリレーの電流許容能力:DC24Vで1Aデータレート50bps~921Kbpsシリアルインタフェース【規格】RS232 / RS422 / 4線式 RS485 / 2線式 RS485【データレート】50bps~921Kbps【データビット】5、6、7、8【パティタイプ】奇数、偶数、なし、スペース、マーク【ストップビット】1、1.5、2【フロー制御】RTS/CTS および DTR/DSR (RS232 のみ)、XON/XOFF【信号】RS232: TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND / RS422: Tx+、Tx-、Rx+、Rx-、GND【4線式】RS485: Tx+、Tx-、Rx+、Rx-、GND【2線式】RS485: データ A (+)、データ B (-)、GND【シリアルライン保護】2kV 絶縁保護 / 1kV(レベル2)【サージ保護】15kV ESD(静電気放電)保護
Brainboxes シリアルカード PCI シリアル RS232, RS422, RS485
BRAINBOXES¥33,980税込¥37,3781個7日以内出荷Brainboxes シリアルBrainboxes シリアルボード最大データ転送速度: 230 400 ボーレート、 Mbit/s のラインドライバと組み合わせることで、妥協のない性能を発揮します。BRAINBOXESの ES シリーズは、シンプルでネットワーク接続されたシリアルポートを提供します。RS485 1 ツイストペア 自動化対応の半二重構成により、データ方向の自動制御により、トラブルフリーのデータ伝送が実現されます。Web インターフェイスを使用すると、任意のブラウザを使用して、ローカルネットワークまたはインターネット経由でシリアルポートを安全に設定および制御できます。特長と利点ユーザーフレンドリなインターフェイス、使いやすく高性能 Windows以外のユーザー向けのWeb構成及びRFC2217互換インターフェイス LED状態表示 オプションの DIN レール取り付けキット シリアルポートトンネリング(個別に設定可能)により、ソフトウェアを必要とせずに、あらゆる距離でシリアルケーブルを交換できます 各オペレーティング・システムでシンプルな操作を実現します フロー制御: RTS/CTS DSR/DTR XON/XOFF データレート: 10/100 Mbps ケーブルの標準 クロスオーバー自動検出( Auto-MDIX ネットワークイーサネット 10BaseT/100BaseTX への接続認定IP30等級 AEO C-TPAT Microsoft 認定ゴールドパートナー WEEE RoHS EMC: CE TAA仕様バスタイプ = PCI通信インターフェイス = シリアルポート数 = 2接続ポート = RS232, RS422, RS485最大ボーレート = 230.4kbit/sFIFOサイズ = 256 (トランスミッタ) B、32 (レシーバ) BRoHS指令(10物質対応)対応
GOTケーブル(SC) RS-422変換ケーブル
三菱電機システムサービス¥8,898~税込¥9,788~1本当日出荷から8日以内出荷GOTとシーケンサやパソコンを接続する専用ケーブルです。適合RS-422変換ケーブルケーブル長(m)0.2
RS-422 コネクター端子台変換 アダプター
Pro-face(シュナイダーエレクトリック)¥2,698税込¥2,9681個当日出荷シリアルインターフェイス (D-Sub 9 ピンプラグ)の出力をRS-422 用端子台に変換するアダプター
RS-232/RS-422/RS-485変換コンバータ(ADAM-4500シリーズ)
Advantech(アドバンテック)¥16,980税込¥18,6781個当日出荷から18日以内出荷■こんなお客様におすすめ -------------------------------------------------- ・RS-232機器をRS-422/485へ変換したい ・最大1.2kmの長距離通信を実現したい ・ノイズ対策が必要な環境で使用したい ・既存設備を活かしてシステムを構築したい -------------------------------------------------- 【主な特長】 -------------------------------------------------- ・RS-232信号をRS-422/485信号へ変換 ・RS-232データ信号を最大1.2kmまで延長 ・最大通信速度:115.2kbps ・絶縁保護:3kV ・動作温度:-10~70℃ / -40~85℃ ※ポート給電または外部電源に対応 --------------------------------------------------取付け方法DINレール、壁掛け、スタック入数1台RoHS指令(10物質対応)対応伝送速度最大115.2 kbpsグリーン購入法適合絶縁電圧(V)DC 3000
USB-シリアル変換ケーブル(RS232 TTL UART RS-485 RS422)
Adafruit¥6,798税込¥7,4781個当日出荷USB-マルチプロトコルシリアルアダプタケーブル USB Type-CまたはUSB Type-Aの入出力をプロトコルに関係なくRS232、TTL UART、RS485、RS422の信号に変換できるケーブルです。FTDI製のUSB-シリアルコンバータFT231を使用し、UART信号に直接接続されています。FT231のロジックレベルは5Vで、RX/TXと5V/3V/GNDのみ使用します。RS232には、±8VのI/Oを持つ信号レベルコンバータUM213を使用しています。RS485/RS422には、UARTのRX/TXにMAX485が接続されています。 シリアルをUSBに変換 RS232、TTL UART、RS485、RS422に対応 ネジ端子付きで、はんだ付けや特殊なケーブルは不要 300ボーから3Mボーの信号レートに対応 電源供給用の5Vと3Vの端子を用意RoHS指令(10物質対応)対応
シリアル/Ethernet変換コンバータ(RS-232/422/485対応)
Advantech(アドバンテック)¥21,980~税込¥24,178~1台8日以内出荷から17日以内出荷既存のシリアル機器をEthernetへ簡単に接続できるシリアルデバイスサーバー(シリアルからEthernetへ変換するコンバータ)です。 PLC・バーコードリーダー・計測器などのシリアル機器をLAN経由で利用でき、設備の遠隔監視や集中管理を実現します。 ================================================================ ▼ラインアップ ADAM-4571L:1ポートRS-232対応モデル。既存のRS-232機器を手軽にLANへ接続できます。 ADAM-4570L:2ポートRS-232対応モデル。2台のRS-232機器をEthernetネットワークへ接続できます。 ADAM-4571:1ポートRS-232/422/485対応モデル。複数のシリアル規格に対応し、幅広い機器との接続が可能です。 ADAM-4570:2ポートRS-232/422/485対応モデル。2台のシリアル機器をEthernetネットワークへ接続できます。 ================================================================ ▼共通仕様 ・10/100 Mbps Ethernet対応 ・Virtual COM対応 ・TCP/UDP通信対応 ・Webブラウザによる設定 ・DINレール/壁面取付対応 ・DC 10~30 V電源入力 ・動作温度:-10~60℃ ================================================================伝送速度(Mbps)10/100RoHS指令(10物質対応)対応各種認証CE、FCC Part 15 Subpart B (Class A)動作温度範囲(℃)-10~60
長距離シリアル通信 RS-422/RS-485⇔RS-232Cコンバータ
ダイヤトレンド¥29,980~税込¥32,978~1セット当日出荷から3日以内出荷長距離通信用 RS-422/RS-485⇔ RS-232Cコンバータユニット(盤面取り付け)仕様プラグインネジターミナルブロック:#24 - #16AWG質量(g)本体:148、RS-232Cケーブル:170、DINレール取り付け用アタッチメント:9消費電力(W)4.68ケーブル長(m)3使用温度(℃)-20~60材質(ケース)アルミニウム外形寸法(幅W×奥行D×高さH)(mm)67×100.4×22、90×113.4×22保存温度(℃)-20~85使用環境腐食性ガスがなく、塵埃が多くないこと取付け方法DINレール取り付け、壁掛け取り付け、マウント取り付け通信機能【RS-232C】 伝送距離:最長15m、D-SUB9P メス【RS-422】 RS-485 伝送距離:最長 1.2km、ターミナルブロック、RS-422と2線式/4線式RS-485をディップスイッチで選択、4線式RS-422(RTS/CTS)最大10台接続可能、4線式RS-485最大32台接続可能、2線式RS-485最大32台接続可能絶縁耐圧2kV(電源及び信号)過電流保護2つの信号ショートに対しての保護保存湿度(%)5~95%RH 結露なきこと保護入力逆接続保護:V+/V-反転に対して保護、サージ保護:16kVのESD RMS(全ての信号)RoHS指令(10物質対応)対応各種認証CE、FCC(クラスB)ボーレート230.4kbps結線コンバータ使用湿度(%RH)5~95%RH 結露なきこと入力電圧外部より給電DC12~30V:ターミナルブロック
長距離シリアル通信 RS-422⇔RS-232Cコンバータ
ダイヤトレンド¥40,300税込¥44,3301本3日以内出荷MELSEC-QnA/ACPU/FX(D-SUB25P)/AモーションコントローラCPU対応長距離用コンバータ色クロ規格RS-422⇔RS-232Cコンバータ電圧(V)DC5電源専用ACアダプタ(AC100~120V)ケーブル長(m)0.15(ACアダプタ(DCNV-AD6):1.8)耐電圧コネクタ~端子一括~ケース間 AC500V 1分間使用温度(℃)0~45外形寸法(幅W×奥行D×高さH)(mm)D-SUB25P(RS-422側):58×65×15、D-SUB25P(RS-232C側):55×37×16.5、D-SUB9P:32×34×16.5保存温度(℃)-20~60冷却方式自冷消費電流(mA)115絶縁抵抗(MΩ)コネクタ~端子一括~ケース間 DC500V 絶縁抵抗計にて5MΩ以上使用環境腐食性ガスがなく、塵埃が多くないこと保存湿度(%)10~80%RH 結露なきこと通信速度~38.4kbps耐重量ノイズノイズ電圧 1000V.P.Pノイズ幅1μs(ノイズシミュレータによる)結線コンバータ使用湿度(%RH)10~80%RH 結露なきこと
RS232C RS422 RS485シリアルインターフェースカード/PCIe x1/2ポート/921.6Kbps/Win & Linux/DB9 拡張 ボード
StarTech.com¥15,980税込¥17,5781個翌々日出荷2ポートPCIeシリアルカード:各DB9シリアルポートのモードを個別に設定(RS-232C、RS-422、RS-485)できるオンボードDIPスイッチ搭載。データの送受信をモニタリングするLEDインジケータ付き。電源設定オプション:補助SATA電源でDB9ピン9への電力供給を設定できるデュアルポートPCIeシリアルボード。12V(各ポート1.5A)、5V(各ポート1.5A)、または電源なし(RI)が可能。ポート毎の電源モードはジャンパーにより個別に設定。標準&ロープロファイルブラケット付属:標準プロファイルブラケット装着済み、小型コンピュータやサーバー用に2個のロープロファイルブラケットが製品に付属。TAA準拠シリアルアダプターカード用途製造業(CNC機械、プロセス制御機器、バーコードスキャナー、シリアルプリンター)。POS(クレジットカード/デビットカードリーダー、レシートプリンター、バーコードスキャナー、キャッシュレジスター、計量器)。警備(UPS制御、アクセスキーパネル、ビデオカメラ、カードリーダー、モデム)。ヘルスケア(患者監視装置、ナースステーション、モデム)付属品2x ロープロファイルブラケット、1x リボンケーブル、1x クイックスタートガイド仕様【バスインターフェース】PCI Express 【対応規格】PCI Express バージョン 2.0 x1 【シリアルプロトコル】RS-232/422/485 【最大ボーレート】921.6Kbps 【データビット】5、6、7、8、9 【FIFO】256バイト 【フロー制御】ハードウェアとソフトウェア 【パリティ】Odd、Even、Mark、Space、None 【ストップビット】1、1.5、2 【UART互換性】16C450、16C550、16C650、16C750、16C950 【システム要件】PCI Express x1以上のスロットが利用可能なコンピューター質量(g)57ポート数2対応OSWindows 7/8/8.1/10/11、Windows Server 2016/2019/2022、Linux 2.6.13 以降 (LTS バージョンのみ)インターフェースシリアル保証期間2年間寸法(奥行D×幅W×高さH)(mm)102x105x16RoHS指令(10物質対応)対応ポート外部ポート:2x DB-9 (D-Sub、9ピン)コネクタタイプ1x PCI Express x1
RS232C RS422 RS485インターフェースカード/PCI Express x1/4ポート/921.6Kbps/Win & Linux/DB9増設 拡張
StarTech.com¥31,980税込¥35,1781個翌々日出荷4ポートPCIeシリアルカード:各DB9シリアルポートのモードを個別に設定(RS-232C、RS-422、RS-485)できるオンボードDIPスイッチ搭載。データの送受信をモニタリングするLEDインジケータ付き。電源設定オプション:補助SATA電源でDB9ピン9への電力供給を設定できるクアッドポートPCIeシリアルボード。12V(各ポート1.5A)、5V(各ポート1.5A)、または電源なし(RI)が可能。ポート毎の電源モードはジャンパーにより個別に設定。標準&ロープロファイルブラケット付属:標準プロファイルブラケット2個装着済み、小型コンピュータやサーバー用に4個のロープロファイルブラケットが製品に付属。TAA準拠シリアルアダプターカード用途製造業(CNC機械、プロセス制御機器、バーコードスキャナー、シリアルプリンター)。POS(クレジットカード/デビットカードリーダー、レシートプリンター、バーコードスキャナー、キャッシュレジスター、計量器)。警備(UPS制御、アクセスキーパネル、ビデオカメラ、カードリーダー、モデム)。ヘルスケア(患者監視装置、ナースステーション、モデム)付属品4x ロープロファイルブラケット、3x リボンケーブル、1x クイックスタートガイド仕様【バスインターフェース】PCI Express 【対応規格】PCI Express バージョン 2.0 x1 【シリアルプロトコル】RS-232/422/485 【最大ボーレート】921.6Kbps 【データビット】5、6、7、8、9 【FIFO】256バイト 【フロー制御】ハードウェアとソフトウェア 【パリティ】Odd、Even、Mark、Space、None 【ストップビット】1、1.5、2 【UART互換性】16C450、16C550、16C650、16C750、16C950 【システム要件】PCI Express x1以上のスロットが利用可能なコンピューター質量(g)60ポート数4対応OSWindows 7/8/8.1/10/11、Windows Server 2016/2019/2022、Linux 2.6.13 以降 (LTS バージョンのみ)インターフェースシリアル保証期間2年間寸法(奥行D×幅W×高さH)(mm)109x121x16RoHS指令(10物質対応)対応ポート外部ポート:4x DB-9 (D-Sub、9ピン)コネクタタイプ1x PCI Express x1
シリアルアダプターカード/PCIe x1/4ポート増設/2x RS232 + 2x RS422/RS485/標準&ロープロファイル/ブレイクアウトケーブル付
StarTech.com¥29,980税込¥32,9781個4日以内出荷4ポート(2x RS232、 2x RS422/485)シリアルコンボカード 。最大RS232Cデータ転送レート 460Kbps。2線/4線 RS485モードをサポート。送信端末/受信端末ごとに256バイトのFIFO。標準およびロープロファイルブラケット付属。PCI Express仕様1.0a準拠。PCI パワーマネジメント1.1対応用途組立てラインや製造ラインで監視・制御を行う産業用機器。スーパーその他小売店のPOSアプリケーションで、キーボード、レジ、レシートプリンター、カードリーダー / カード読み取り機、計量器、高い場所に設置されたディスプレイなどを制御。銀行窓口ワークステーション(標準/ロープロファイル)で、現金の引き出し、カードリーダ/カードスワイプ、プリンタ、キーパッド/ピンパッド、ペンパッド等シリアルデバイスを制御。セルフサービス機やキオスク端末で、計量器、タッチスクリーン、磁気カードリーダ、バーコードスキャナ、レシートプリンター、ラベルプリンター等のシリアルデバイスを制御仕様●ホストコネク:PCI Express x1●外部ポート:4x DB9 (D-Sub、9ピン)●対応OS:Windows 2000/XP/Vista/7/8/8.1/10/11、Windows Server 2003/2008 R2/2012/2016/2019/2022●ポート数:4●インターフェース:シリアル●ホスト側インターフェース:PCI Express●シリアルプロトコル:RS-232/422/485●データビット:5、 6、 7、 8●FIFO:256バイト●フロー制御:None、Xon/Xoff、RTS/CTS●パリティ:None、Odd、Even、Space、Mark●ストップビット:1、1.5、2●対応プロトコル:RS-232, RS-422, RS-485 2-wire/ 4-wire●入力電圧:12 VDC●出力電圧:12 VDC●色:グリーン●材質:スチール●システム要件:PCI Expressスロット●動作温度:0℃~100℃●保存温度:0℃~150℃●湿度:20~80% RH●製品長さ:134mm●製品幅:14mm●製品高さ:69mm●製品質量:67g●付属品:ブレークアウトケーブル、ロープロファイル対応取り付け金具、ドライバーCD、取扱説明書RoHS指令(10物質対応)対応
コンバータ(USBをRS-232/422/485信号に変換)
Advantech(アドバンテック)¥15,980~税込¥17,578~1個当日出荷から62日以内出荷【ULI-300 シリーズ/USB通信変換ソリューション】 USB 接続で RS-232 / RS-422 / RS-485 インターフェースを追加できる産業向け変換アダプタ シンプルな1ポート構成から堅牢な4ポート絶縁モデルまで、用途に応じて幅広く選択可能。全モデルにUSBケーブル付属。 ------------------------------------------------------------------------------------------------------------------- 【変換(絶縁モデル)】 USB → RS-232(DB9) 型番:BB-USO9ML2-A (ULI-321DC) USB → RS-422/485 型番:BB-USO9ML4 (ULI-341DC)、BB-USOPTL4 (ULI-341TC)、BB-USOPTL4DR-2-B (ULI-342TC)、BB-USOPTL4-4P (ULI-344TC) USB → RS-232/422/485 型番:BB-USR604 (ULI-314DC) 【変換(非絶縁/無保護モデル)】 USB → RS-232 型番:BB-232USB9M (ULI-321D) USB → RS-485 型番:BB-485USB9F-4W (ULI-351D)、BB-485USB9F-2W (ULI-361D)、BB-485USBTB-2W-A(ULI-361T) -------------------------------------------------------------------------------------------------------------------RoHS指令(10物質対応)対応
FAグッズ 通信コンバータケーブル
三菱電機エンジニアリング(1件のレビュー)¥12,980~税込¥14,278~1個当日出荷から7日以内出荷D-Sub25P(RS-422)に変換するのでAnS/QnASCPUで使用していた通信ケーブルがそのまま使えます。 RD-232をRS-422に変換するためケーブルを延長することができます。
FTDI Chip 開発キット USB-RS422-PCBA
FTDI Chip¥6,398税込¥7,0381個翌々日出荷仕様FTDI Chip インターフェイスボードFTDI Chip インターフェイスボードは、 USB - RS422 レベルシリアル UART コンバータ基板で、 FTDI の FT232RQ USB - シリアル UART インターフェイス IC デバイスが搭載されており、あらゆる USB 信号とプロトコルを処理します。この基板により、 RS422 インターフェイスのデバイスを USB に高速かつ簡単に接続することができます。各モジュールには、 FT232R と USB Type-A コネクタを使用した小型の内部電子回路基板が搭載されています。基板には、基板の FT232R を仮想 COM ポート( VCP )として表示するために使用する USB ドライバが必要です。これにより、ユーザーは標準的な PC シリアルエミュレーションポート経由で USB インターフェイスと通信できるようになります。 これらのコンバータは、Windows用のMicrosoft WHQL認定VCPドライバ、Apple MacとLinux用のVCPドライバに対応しています。 種類: (687-7825) - USB-RS232 UARTシリアルコンバータ (687-7840) - USB-RS422 UARTシリアルコンバータ (687-7837) - USB-RS485 UARTシリアルコンバータ特長シリアル UART インターフェイス 基板上の電子機器によってUSB プロトコル全体が処理されます 低電力要件の EIA / TIA-422 インターフェイス データ転送速度:300 baud → 3 Mbaud ユーザーが書き込み可能な領域を含む内蔵EEPROM 基板は USB 給電で、外部電源は不要 USB帯域の消費量を低減 UHCI / OHCI / EHCI ホストコントローラ 互換。USB 2.0最高速互換 動作温度範囲:-40 ℃ → 85 ℃用途USB - シリアル RS422 レベルコンバータ レガシー周辺機器をUSBにアップグレード インターフェイスマイクロコントローラ:UART 又は I/O-USB インターフェイス:FPGA/PLD - USB USB 計装 PC インターフェイス USB 産業用制御 USB パスワードで保護されたファイル転送認証ANSI/ESD S20.20:2014 BS EN 61340-5-1:2007 CE認証 FCC認証分類キット:開発キットRoHS指令(10物質対応)対応
長距離シリアル通信 RS-422⇔RS-232Cコンバータ PC側D-SUB9P レセプタクル接続 DCR42-接続用
ダイヤトレンド¥9,998~税込¥10,998~1本当日出荷から3日以内出荷計算機リンクユニット(圧着端子)⇔パソコン(D-SUB9P) 長距離通信用コンバータ色クロ質量(g)65(ACアダプタ(DCNV-AD6):71)規格RS-422⇔RS-232Cコンバータ電圧(V)DC5電源専用ACアダプタ(AC100~120V)ケーブル長(m)0.15(ACアダプタ(DCNV-AD6):1.8)耐電圧コネクタ~端子一括~ケース間 AC500V 1分間使用温度(℃)0~45外形寸法(幅W×奥行D×高さH)(mm)D-SUB25P(RS-422側):58×65×15、D-SUB25P(RS-232C側):55×37×16.5、D-SUB9P:32×34×16.5保存温度(℃)-20~60冷却方式自冷消費電流(mA)115絶縁抵抗(MΩ)コネクタ~端子一括~ケース間 DC500V 絶縁抵抗計にて5MΩ以上使用環境腐食性ガスがなく、塵埃が多くないこと保存湿度(%)10~80%RH 結露なきこと端子D-SUB25P メス⇔D-SUB9P メス通信速度~38.4kbps耐重量ノイズノイズ電圧 1000V.P.Pノイズ幅1μs(ノイズシミュレータによる)結線コンバータ使用湿度(%RH)10~80%RH 結露なきこと
PLC FP-X通信カセット
Panasonic(パナソニック)¥5,898~税込¥6,488~1台6日以内出荷から63日以内出荷High Performance Line Up Network Positioning Webショールーム PLCによる位置決め制御と熱電対アナログ制御デモ規格UL/C-UL、CE
Signal Converter HTL RS422 to Analogue
Kubler¥139,800税込¥153,7801個7日以内出荷Fritz Kubler 信号コンバータは、SSI 形式のセンサ又はエンコーダ情報をアナログ信号又はシリアル RS232 / RS485 形式に変換する必要がある産業用途向けに設計されています。インクリメンタルエンコーダ又はアブソリュート SSI エンコーダの動作モードを備えた多機能デバイスです。ビットブランキング、丸形ループ機能などの追加機能 ティーチ機能又は PC を使用して簡単にプログラミングできます エンコーダ電源用の補助電圧出力 5 及び 24 V dc 変換時間が極めて短くなります仕様●モジュールタイプ:インターフェイスコンバータ●出力信号タイプ:アナログ、RS-232、RS-485●電源電圧:18 → 36V dc●出力レンジ:±10 V, 0→10 V, 0→20 mA, 4→20mA●動作温度範囲:0 → +45℃●動作温度 Max:+45℃●コード番号:200-9779アズワン品番65-8064-24
三菱シーケンサ(D-SUB25P)対応RS-422/RS-232Cコンバータ PC側:D-SUB25P
ダイヤトレンド¥36,800~税込¥40,480~1本3日以内出荷三菱シーケンサ(D-SUB25P)対応RS-422/RS-232Cコンバータ(3m)PC側:D-SUB25P色クロ規格RS-422⇔RS-232Cコンバータ電圧(V)DC5耐電圧コネクタ~端子一括~ケース間 AC500V 1分間使用温度(℃)0~45外形寸法(幅W×奥行D×高さH)(mm)D-SUB25P(FA機器側):58×65×15、D-SUB25P(パソコン側):55×37×16.5保存温度(℃)-20~60冷却方式自冷消費電流(mA)100絶縁抵抗(MΩ)コネクタ~端子一括~ケース間 DC500V 絶縁抵抗計にて5MΩ以上使用環境腐食性ガスがなく、塵埃が多くないこと保存湿度(%)10~80%RH 結露なきこと端子D-SUB25P オス⇔D-SUB25P オス通信速度~38.4kbps耐重量ノイズノイズ電圧 1500V.P.Pノイズ幅1μs(ノイズシミュレータによる)結線コンバータ使用湿度(%RH)10~80%RH 結露なきこと
長距離シリアル通信 RS-422⇔RS-232Cコンバータ PC側D-SUB9Pプラグ接続 DCR41-接続用
ダイヤトレンド¥40,300税込¥44,3301本3日以内出荷計算機リンクユニット(D-SUB9P) 計算機リンクユニット側用長距離通信用コンバータ色クロ質量(g)65(ACアダプタ(DCNV-AD6):71)規格RS-422⇔RS-232Cコンバータ電圧(V)DC5電源専用ACアダプタ(AC100~120V)ケーブル長(m)0.15(ACアダプタ(DCNV-AD6):1.8)耐電圧コネクタ~端子一括~ケース間 AC500V 1分間使用温度(℃)0~45外形寸法(幅W×奥行D×高さH)(mm)D-SUB25P(RS-422側):58×65×15、D-SUB25P(RS-232C側):55×37×16.5、D-SUB9P:32×34×16.5保存温度(℃)-20~60冷却方式自冷消費電流(mA)115絶縁抵抗(MΩ)コネクタ~端子一括~ケース間 DC500V 絶縁抵抗計にて5MΩ以上使用環境腐食性ガスがなく、塵埃が多くないこと保存湿度(%)10~80%RH 結露なきこと端子D-SUB9P オス⇔D-SUB25P メス通信速度~38.4kbps耐重量ノイズノイズ電圧 1000V.P.Pノイズ幅1μs(ノイズシミュレータによる)結線コンバータ使用湿度(%RH)10~80%RH 結露なきこと
長距離シリアル通信 RS-422⇔RS-232Cコンバータ PC側D-SUB9P レセプタクル接続 DCR41-接続用
ダイヤトレンド¥40,300税込¥44,3301本3日以内出荷計算機リンクユニット(D-SUB9P)⇔パソコン(D-SUB9P) 長距離通信用コンバータ色クロ質量(g)65(ACアダプタ(DCNV-AD6):71)規格RS-422⇔RS-232Cコンバータ電圧(V)DC5電源専用ACアダプタ(AC100~120V)ケーブル長(m)0.15(ACアダプタ(DCNV-AD6):1.8)耐電圧コネクタ~端子一括~ケース間 AC500V 1分間使用温度(℃)0~45外形寸法(幅W×奥行D×高さH)(mm)D-SUB25P(RS-422側):58×65×15、D-SUB25P(RS-232C側):55×37×16.5、D-SUB9P:32×34×16.5保存温度(℃)-20~60冷却方式自冷消費電流(mA)115絶縁抵抗(MΩ)コネクタ~端子一括~ケース間 DC500V 絶縁抵抗計にて5MΩ以上使用環境腐食性ガスがなく、塵埃が多くないこと保存湿度(%)10~80%RH 結露なきこと端子D-SUB25P メス⇔D-SUB9P メス通信速度~38.4kbps耐重量ノイズノイズ電圧 1000V.P.Pノイズ幅1μs(ノイズシミュレータによる)結線コンバータ使用湿度(%RH)10~80%RH 結露なきこと
長距離シリアル通信 RS-422⇔RS-232Cコンバータ PC側D-SUB25Pプラグ接続 DCR42-接続用
ダイヤトレンド¥40,300税込¥44,3301本3日以内出荷計算機リンクユニット(圧着端子)⇔パソコン(D-SUB25P) 長距離通信用コンバータ色クロ質量(g)75(ACアダプタ(DCNV-AD6):71)規格RS-422⇔RS-232Cコンバータ電圧(V)DC5電源専用ACアダプタ(AC100~120V)ケーブル長(m)0.15(ACアダプタ(DCNV-AD6):1.8)耐電圧コネクタ~端子一括~ケース間 AC500V 1分間使用温度(℃)0~45外形寸法(幅W×奥行D×高さH)(mm)D-SUB25P(RS-422側):58×65×15、D-SUB25P(RS-232C側):55×37×16.5、D-SUB9P:32×34×16.5保存温度(℃)-20~60冷却方式自冷消費電流(mA)115絶縁抵抗(MΩ)コネクタ~端子一括~ケース間 DC500V 絶縁抵抗計にて5MΩ以上使用環境腐食性ガスがなく、塵埃が多くないこと保存湿度(%)10~80%RH 結露なきこと端子D-SUB25P メス⇔D-SUB25P オス通信速度~38.4kbps耐重量ノイズノイズ電圧 1000V.P.Pノイズ幅1μs(ノイズシミュレータによる)結線コンバータ使用湿度(%RH)10~80%RH 結露なきこと
長距離シリアル通信 RS-422⇔RS-232Cコンバータ PC側D-SUB25Pプラグ接続 DCR41-接続用
ダイヤトレンド¥40,300税込¥44,3301本3日以内出荷計算機リンクユニット(D-SUB25P)⇔パソコン(D-SUB25P) 長距離通信用コンバータ色クロ質量(g)75(ACアダプタ(DCNV-AD6):71)規格RS-422⇔RS-232Cコンバータ電圧(V)DC5電源専用ACアダプタ(AC100~120V)ケーブル長(m)0.15(ACアダプタ(DCNV-AD6):1.8)耐電圧コネクタ~端子一括~ケース間 AC500V 1分間使用温度(℃)0~45外形寸法(幅W×奥行D×高さH)(mm)D-SUB25P(RS-422側):58×65×15、D-SUB25P(RS-232C側):55×37×16.5、D-SUB9P:32×34×16.5保存温度(℃)-20~60冷却方式自冷消費電流(mA)115絶縁抵抗(MΩ)コネクタ~端子一括~ケース間 DC500V 絶縁抵抗計にて5MΩ以上使用環境腐食性ガスがなく、塵埃が多くないこと保存湿度(%)10~80%RH 結露なきこと端子D-SUB25P メス⇔D-SUB25P オス通信速度~38.4kbps耐重量ノイズノイズ電圧 1000V.P.Pノイズ幅1μs(ノイズシミュレータによる)結線コンバータ使用湿度(%RH)10~80%RH 結露なきこと
FTDI Chip コンバータケーブル コネクタA:USB A /B:ケーブル端 USB-RS422-WE-1800-BT
FTDI Chip¥7,798税込¥8,5781個当日出荷仕様FCC、CE、RoHS適合. FTDI Chip USB-RS-422 変換ケーブル LED付き. USB-UART変換ケーブルはRS485のUART信号を使用して、RS485インターフェースにUSBを簡単に接続できます。USB 接続には、内蔵の小型回路があり、あらゆる USB 信号及びプロトコルに対応する FT323RQ UART インターフェース IC を搭載しています。また、 2 つの LED により、送受信されるトラフィックフローを視覚化します。ケーブルの一端はむき出しのスズめっき線の接続なので、必要に応じてカスタマイズできます。ケーブルの長さはさまざまで、USB基準に準拠し、USB電源供給機能を持ちます。UARTデータ転送速度は3 Mbaud です。. 特長:. USB-UART 変換ケーブル USB-RS-422 シリアルインターフェイス ケーブル内の回路で管理されるUSBプロトコル EIA/TIA-422 通信インターフェイス 低電力要件 7 ビット / 8 ビット( 1 ストップビット / 2 ストップビット)のUARTインターフェイスをサポート トラフィック監視用の内蔵 LED USBコネクタは透明 データ転送速度: 300 baud → 3 Mbaud USB帯域の消費量を低減 UHCI / OHCI / EHCIホストコントローラに対応 USB 2.0最高速互換 ESD保護 様々なケーブル長を用意 色: 黒. 主な用途:. USB-シリアル RS232 レベルコンバータ 従来の周辺機器をUSBにアップグレード インターフェイスマイクロコントローラ:UART / I/O-USB USB インターフェイス: FPGA / PLD USB PCインターフェイス USB産業用制御 USBによるパスワードで保護されたファイルの転送. 変換ケーブルの種類. 品番 ; 6877831: 6877831: 部品USB-RS422-WE-1800-BT、黒色、ケーブル長1.8 m、9 コア、UL2464 24 AWG、直径5 mm. 品番 ; 7300161: 7300161: 部品USB-RS422-WE-5000-BT、黒色、ケーブル長5 m、9 コア、UL2464 24 AWG、直径5 mm. コンバーター対応製品. このコンバータは、Windows、Apple Mac、Linux用のMicrosoft WHQL認定VCP(Virtual Com Port)ドライバに対応しています。これらは無料でFTDIのWebサイトから入手できます。RoHS指令(10物質対応)対応コネクタAUSB AコネクタBケーブル端コネクタAジェンダーメスバス仕様RS422USB規格USB 2.0
SN3402 2-ポート RS-232/422/485 Secure Device Server
ATEN¥45,980税込¥50,5781台3日以内出荷SN3402は、レガシーなRS-232/422/485シリアルデバイスを、セキュアにイーサネットへと接続し、場所を問わずコンピューターから遠隔でアクセスできるようにする1/2ポートのセキュアシリアルデバイスサーバーです。PLC、メーター、センサーからシリアルポート経由でデータを収集するSCADA(Supervisory Control and Data Acquisition)システムが多くの産業で使用されていることから、特に産業プロセス制御アプリケーションに適しています。その他ラックマウントキット(VE-RMK1U)は別売りです。質量(kg)0.21取付方式卓上設置、ウォールマウント、DINレールへのマウント、ラックマウント(VE-RMK1Uを使用)スイッチリセット ピンホール型スイッチ×1湿度(%RH)5~95(※結露なきこと)消費電力DC9V:1.19W:6BTU/h、DC48V:1.30W:6BTU/h、(注意: ワット単位の測定値は、外部負荷がない場合の装置の標準的な消費電力を示します。 BTU/h単位での測定値は、デバイスに完全に負荷がかかった状態の消費電力を示します。)材質(ケース)メタル準拠規格EMC:EN55032/35EMI:CISPR32、FCC Part 15B Class AEMS:IEC61000-4-2ESD:コンタクト:4kV、エア:8kVIEC61000-4-3RS:80MHz~1GHz:3V/mIEC61000-4-4EFT:電源:1kV、信号:0.5kVIEC61000-4-5サージ:電源:2kV(電源アダプター)、1kV(ターミナルブロック)、信号:1kVIEC61000-4-6CS:150kHz~10MHz:3V/m、10kHz~30MHz:3~V/m、30kHz~80MHz:1V/mIEC61000-4-8PFMFIEC61000-4-11DIP安全性:UL60950-1およびUL62368-1規格準拠RoHSインターフェース【シリアル】 RS-232:TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND RS-422:Tx+、Tx-、Rx+、Rx-、GND、RS-485-4w:Tx+、Tx-、Rx+、Rx-、GND、RS-485-2w:Data+、Data-、GND、RS-485プルハイ/プルロー:1kΩ、150kΩ、ボーレート:110、134、150、300、600、1200、1800、2400、4800、7200、9600、19200、38400、57600、115200、230400、460800、921600bps、データビット:5、6、7、8、パリティ:なし、偶数、奇数、スペース、マーク ストップビット:1、1.5、2、フローコントロール:RTS/CTS、DTR/DSR、XON/XOFF、【ネットワーク】 標準:10Base-T/100Base-TX、自動認識、保護:1.5KVマグネティック・アイソレーション定格入力電力DCジャック:DC 9V(電源アダプター:9V DC 100~240V AC 50~60Hz)、ターミナルブロック:DC 9~48V寸法(幅W×奥行D×高さH)(cm)【フェイスプレート】9.80×11.70×2.60LED電源 1(Green)、ステータス 1(Yellow Green / Red)、10/100 Mbps 2(Green / Orange)、ポート 2(Green / Orange)コネクタ【シリアル】 DB-9 オス×2【ネットワーク】 RJ-45 メス×1【電源】 DCジャック×1、3極ターミナルブロック×1動作温度(℃)0~60保管温度(℃)-40~75RoHS指令(10物質対応)対応通信規格イーサネット:Modbus TCPクライアント(マスター)、Modbus TCPサーバー(スレーブ)、シリアル:Modbus RTU/ASCIIマスター、Modbus RTU/ASCIIスレーブ、Modbusマスターモードでは最大16接続、Modbusスレーブモードでは最大32接続グリーンマーク認定
SN3401 1-ポート RS-232/422/485 Secure Device Server
ATEN¥35,980税込¥39,5781台3日以内出荷SN3401は、レガシーなRS-232/422/485シリアルデバイスを、セキュアにイーサネットへと接続し、場所を問わずコンピューターから遠隔でアクセスできるようにする1/2ポートのセキュアシリアルデバイスサーバーです。PLC、メーター、センサーからシリアルポート経由でデータを収集するSCADA(Supervisory Control and Data Acquisition)システムが多くの産業で使用されていることから、特に産業プロセス制御アプリケーションに適しています。その他ラックマウントキット(VE-RMK1U)は別売りです。質量(kg)0.2取付方式卓上設置、ウォールマウント、DINレールへのマウント、ラックマウント(VE-RMK1Uを使用)スイッチリセット ピンホール型スイッチ×1湿度(%RH)5~95(※結露なきこと)消費電力DC9V:1.18W:6BTU/h、DC48V:1.30W:6BTU/h、(注意: ワット単位の測定値は、外部負荷がない場合の装置の標準的な消費電力を示します。 BTU/h単位での測定値は、デバイスに完全に負荷がかかった状態の消費電力を示します。)材質(ケース)メタル準拠規格EMC:EN55032/35EMI:CISPR32、FCC Part 15B Class AEMS:IEC61000-4-2ESD:コンタクト:4kV、エア:8kVIEC61000-4-3RS:80MHz~1GHz:3V/mIEC61000-4-4EFT:電源:1kV、信号:0.5kVIEC61000-4-5サージ:電源:2kV(電源アダプター)、1kV(ターミナルブロック)、信号:1kVIEC61000-4-6CS:150kHz~10MHz:3V/m、10kHz~30MHz:3~V/m、30kHz~80MHz:1V/mIEC61000-4-8PFMFIEC61000-4-11DIP安全性:UL60950-1およびUL62368-1規格準拠RoHSインターフェース【シリアル】 RS-232:TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND RS-422:Tx+、Tx-、Rx+、Rx-、GND、RS-485-4w:Tx+、Tx-、Rx+、Rx-、GND、RS-485-2w:Data+、Data-、GND、RS-485プルハイ/プルロー:1kΩ、150kΩ、ボーレート:110、134、150、300、600、1200、1800、2400、4800、7200、9600、19200、38400、57600、115200、230400、460800、921600bps、データビット:5、6、7、8、パリティ:なし、偶数、奇数、スペース、マーク ストップビット:1、1.5、2、フローコントロール:RTS/CTS、DTR/DSR、XON/XOFF、【ネットワーク】 標準:10Base-T/100Base-TX、自動認識、保護:1.5KVマグネティック・アイソレーション定格入力電力DCジャック:DC 9V(電源アダプター:9V DC 100~240V AC 50~60Hz)、ターミナルブロック:DC 9~48V寸法(幅W×奥行D×高さH)(cm)【フェイスプレート】9.80×11.70×2.60LED電源 1(Green)、ステータス 1(Yellow Green / Red)、10/100 Mbps 2(Green / Orange)、ポート 1(Green / Orange)コネクタ【シリアル】 DB-9 オス×1【ネットワーク】 RJ-45 メス×1【電源】 DCジャック×1、3極ターミナルブロック×1動作温度(℃)0~60保管温度(℃)-40~75RoHS指令(10物質対応)対応通信規格イーサネット:Modbus TCPクライアント(マスター)、Modbus TCPサーバー(スレーブ)、シリアル:Modbus RTU/ASCIIマスター、Modbus RTU/ASCIIスレーブ、Modbusマスターモードでは最大16接続、Modbusスレーブモードでは最大32接続グリーンマーク認定
RS-485(MODBUS)通信用特殊アダプタ
三菱電機¥8,998税込¥9,8981個当日出荷適合機種FX3S、FX3G、FX3U、FX3GC、FX3UC質量(kg)0.08電源DC5V 20mA(シーケンサからの内部給電)耐電圧外部端子一括とシーケンサ本体のアース端子間:AC500V 1分間通信方式半二重双方向絶縁方式ホトカプラ絶縁絶縁抵抗(MΩ)外部端子一括とシーケンサ本体のアース端子間:DC500V絶縁抵抗計にて5以上表示LEDRD、SD、POWER耐ノイズノイズ電圧1000Vp-p、ノイズ幅1μs、立上り1ns、周期30~100Hz のノイズシミュレータによる耐衝撃(m/s2)147、作用時間11ms、正弦半波パルスにてX、Y、Z各方向3回耐振動【DINレール取付時】(周波数:10~57Hz)片振幅:0.035mm X、Y、Z各方向10回(合計各80分)、(周波数:57~150Hz)加速度:4.9m/s2 X、Y、Z各方向10回(合計各80分)【直接取付時】(周波数:10~57Hz)片振幅:0.075mm X、Y、Z各方向10回(合計各80分)、(周波数:57~150Hz)加速度:9.8m/s2 X、Y、Z各方向10回(合計各80分)周囲温度(℃)(動作時)0~55、(保存時)-25~75通信速度MODBUS通信:300/600/1200/2400/4800/9600/19200/38400/57600/115200(bps)、無手順・計算機リンク:300/600/1200/2400/4800/9600/19200/38400(bps)、並列リンク:115200(bps)、簡易PC間リンク:38400(bps)、インバータ通信:4800/9600/19200/38400(bps)伝送規格RS-485規格、RS-422規格に準拠適合シーケンサ[FX3S]V1.00以降:全通信機能に対応[FX3G]V1.00以降:MODBUS、インバータ通信以外の通信機能に対応/V1.10以降:インバータ通信機能に対応/V1.30以降:MODBUS通信機能に対応[FX3U]V2.20以降:MODBUS通信以外の通信機能に対応/V2.40以降:MODBUS通信機能に対応[FX3GC]V1.40以降:全通信機能に対応[FX3UC]V1.00以降:MODBUS通信以外の通信機能に対応/V2.40以降:MODBUS通信機能に対応外部接続ヨーロッパ端子台伝送距離(m)総延長500以下(接続する機器にFX2N-485-BD、FX1N-485-BD、FX3U-485-BD、FX3G-485-BDを含むばあいは総延長50以下)相対湿度(%RH)5~95(結露しないこと)(動作時)使用高度(m)2000以下(大気圧以上に加圧した環境下では使用できません。故障する可能性があります。)
第2世代2ポートRS-232/422/485セキュアターミナルサーバー(ワイド温度モデル)
MOXA¥60,980税込¥67,0781個当日出荷Moxa は、IEC 62443-4-1 セキュア開発ライフサイクルプロセスを活用して、新世代のセキュアターミナルサーバーを開発しました。NPort 6100-G2/6200-G2シリーズセキュアターミナルサーバーは、IEC 62443-4-2 の設計とガイドラインに従って、現在使用しているレガシーシリアルデバイスを産業用ネットワークに安全に接続します。NPort 6000-G2は、シリアルデバイスをイーサネットネットワークに接続でき、複数のオペレーションモードをサポートします。特に、NPort 6000-G2は、Secure Real COM、Secure TCP Server、Secure TCP Client、およびセキュアペアコネクションモードなどをサポートしています。これにより、銀行、コミュニケーション、アクセスコントロール、リモートサイトマネージメントなど、セキュリティが重要なアプリケーションに最適です。
パソコン接続用インタフェースユニット
三菱電機¥39,980税込¥43,9781個6日以内出荷FXシリーズシーケンサと汎用パソコンを接続するためのRS-422/RS-232C変換用インタフェースユニットです。適合機種FX0、 FX0S、 FX0N、 FX1S、FX1N、 FX1NC、FX3S、FX3G、FX3GC、FX2N、FX2NC、FX3U、 FX3UCFX1、FX2(FX)、 FX2C、FX2N-10GM、 FX2N-20GM、FX-10GM、 FX-20GM、FX2N-1RM(-E)-SET適合規格CE(EMC)KC対応OSWindows 98、 Windows Millenium Edition、 Windows 2000、 Windows XP、 Windows Vista電源電圧(V)DC5 シーケンサから給電消費電流(mA)120以下伝送速度(bps)115.2k以下(シーケンサにより異なる)シーケンサ【接続機種/伝送速度】FX0、FX0S、FX0N、FX1S/9.6kbpsFX1N、FX1NC/19.2kbps以下FX2N(Ver. 3.00未満)、FX2NC(Ver. 3.00未満)/9.6kbpsFX2N(Ver. 3.00以降)、FX2NC(Ver. 3.00以降)/19.2kbps以下FX3G、FX3GC、FX3U、FX3UC/115.2kbps以下FX1、FX2(FX)、FX2C/9.6kbps位置決めユニット【接続機種/伝送速度】FX2N-10GM、FX2N-20GM/9.6kbpsFX-10GM、FX-20GM/9.6kbpsプログラマブルカムスイッチ【接続機種/伝送速度】FX2N-1RM(-E)-SET/9.6kbps以下信号変換RS-232C←→RS-422信号間はホトカプラで絶縁












































