カテゴリ

  • すべてのカテゴリ
    • オフィスサプライ
      • パソコン/周辺機器
        • PCアクセサリー(48)
        • PC周辺機器(1)
        • 外付けドライブ・ストレージ(1)
        • 無線LAN・ネットワーク機器(7)
        • PCパーツ(15)
        • パソコン・タブレットPC・スマートフォン(5)

パソコン/周辺機器 :「rs-422」の検索結果

OA/PC用品は、コンピューターやコピー、ファックスなどと一緒に使用する周辺機器や付帯の備品、消耗品など付随する物品のほぼすべてのものです。単独で機能する機器も含まれ、例としては、スマートフォンやタブレット端末。用紙やラベル、マウスなどの小物、収納用ラックなども入ります。広範囲な製品が含まれますが、プロジェクターなど機器類は、同種製品間の価格差・機能差が大きく、選択肢が広い傾向です。
APC UPSセール。停電や電源トラブルはいつも突然!もしもの備えをこの特価で。10月31日(土)まで。詳しくはこちら。
関連キーワード
  • rs422 rs232c 変換器
77件中 1~40件
商品の詳細情報を参照する場合は
詳細表示が便利です
並び替え
おすすめ順
単価の安い順
単価の高い順
レビュー評価の高い順
レビューの多い順
  • 小型インターフェースコンバータ USB<=>RS-422/485 SI-35USBシリーズ ラインアイ

    小型インターフェースコンバータ USB<=>RS-422/485 SI-35USBシリーズ

    ラインアイ
    ¥19,980~税込¥21,978~
    1式
    当日出荷
    セット内容変換器、USBケーブル(1.8m)、ユーティリティCD、取扱説明書
  • RS-422用接続ケーブル カナレ電気

    RS-422用接続ケーブル

    カナレ電気
    ¥6,698~税込¥7,368~
    1本(1m)ほか
    4日以内出荷
    VTRリモートのRS422シリアル信号用ケーブルです。
    形状Dsub9p(オス)-Dsub9P(オス)色黒
  • 小型インターフェースコンバータ USB<=>RS-422/485 RJ45タイプ ラインアイ

    小型インターフェースコンバータ USB<=>RS-422/485 RJ45タイプ

    ラインアイ
    ¥19,980税込¥21,978
    1個
    当日出荷
    USBポートをRS-422/485に変換します。 信号間は1500V高耐圧仕様です。 広い動作温度範囲、ノイズに強い金属筐体採用など高い信頼性を持ったFA用途向けUSB変換器の小型・据置モデルです。 RS-422/485インターフェースは市販のLANケーブルで接続できるRJ-45コネクタ仕様です。
    付属品変換器、USBケーブル(1.8m)、ユーティリティCD、取扱説明書
  • インターフェースコンバータ RS-232C⇔RS-422/485 絶縁タイプ ラインアイ

    インターフェースコンバータ RS-232C⇔RS-422/485 絶縁タイプ

    ラインアイ
    ¥20,980税込¥23,078
    1個
    当日出荷
    DC電源タイプ 。 RS-422/485とRS-232Cをローコストに変換。 信号間は高耐圧絶縁仕様。
    付属品ACアダプタ、取扱説明書
  • RS-422ケーブル 10m 芯線5 棒端子-棒端子バラ ラインアイ

    RS-422ケーブル 10m 芯線5 棒端子-棒端子バラ

    ラインアイ
    ¥7,998税込¥8,798
    1個
    当日出荷
    仕様●商品詳細:ツイストペアシールドケーブル 結線:5芯ストレート、銅線規格:AWG24 取得規格:ULAWM2464、定格電圧:300V、難燃性:VW-1、コネクタ1:AWG24用棒端子、コネクタ2:AWG24用棒端子、ケーブル長:10m●製品タイプ:シリアルケーブル●ケーブル長:10m●仕様:RS-422ケーブル(10m 芯線5 棒端子-棒端子バラ)●コード番号:LN6007J●※ご注文後のキャンセルができない商品でございます。アズワン品番67-7730-08
  • インターフェースコンバータ RS-422/485<=>サブギガ無線 ラインアイ

    インターフェースコンバータ RS-422/485<=>サブギガ無線

    ラインアイ
    ¥45,000税込¥49,500
    1個
    5日以内出荷
    導入に際して無線免許や資格が不要。シリアル通信データを透過的に無線化。距離や伝送頻度により選択できる3モードを装備。中継機を置けば、さらに無線距離を延長。1台を親機、子機、中継機として利用可能。RS-485回線監視機能によりデータ衝突を低減。RS-485ドライバをデータ送信時に自動コントロール。
  • USB Nシリーズ 絶縁RS-422A/485 シリアル通信ユニット(4ch) CONTEC(コンテック)

    USB Nシリーズ 絶縁RS-422A/485 シリアル通信ユニット(4ch)

    CONTEC(コンテック)
    ¥67,980税込¥74,778
    1個
    当日出荷
    パソコンにRS-422A/485準拠のシリアル通信機能を4チャネル拡張するUSB2.0対応ユニット。 921,600bpsまでのボーレートに対応、送信128byte、受信384byteのバッファメモリを搭載。Windowsドライバを添付、OS標準のCOMポートとして使用可能。
    伝送速度(bps)300~921600伝送方法RS-422A(非同期)、RS-485(非同期)絶縁性能絶縁耐サージバス仕様USB2.0DMAチャネル数4ch×RS-422A、485(非同期)
  • 1ポートRS-422/485デバイス・サーバ MOXA

    1ポートRS-422/485デバイス・サーバ

    MOXA
    ¥41,980税込¥46,178
    1個
    5日以内出荷
    NPort 5100Aデバイスサーバは、シリアルデバイスをインスタントにネットワークに接続ができます。
    仕様1ポートRS-422/485デバイスサーバサイズ52×80×22(耳なし)、75.2×80×22(耳付)質量(g)340動作温度(℃)0~60商品タイプデバイスサーバ
  • 絶縁型RS-422A/485マイクロコンバータ CONTEC(コンテック)

    絶縁型RS-422A/485マイクロコンバータ

    CONTEC(コンテック)
    ¥28,980税込¥31,878
    1台
    8日以内出荷
    シリアル通信 USB2.0対応 絶縁型RS-422A/485 1ch マイクロコンバータ
    RoHS指令(10物質対応)対応
  • RS422ケーブル カナレ電気

    RS422ケーブル

    カナレ電気
    ¥85,980~税込¥94,578~
    1巻(100m)ほか
    4日以内出荷
    A2C3に一括スパイラルシールドを施し、シールド特性を高めました。
    仕様【使用ユニット】A/デジタル回線 2心シールド ×2、C/制御線 0.2mm2×3質量(kg)7.2(100mあたり)外径(Φmm)【ユニット】A/2.5、C/1.24導体断面積(mm2)A/0.09 (AWG:28)、C/0.22(AWG:24)色(絶縁体)黒外径(mm)7導体構成(本/mm)A/7/0.127TA、C/11/0.16TA導体抵抗A:25.3Ω/100m、C:9.0Ω/100m特性インピーダンス(Ω)A/110、C/-シールド編組密度(%)A:90以上(横巻)、C:-【一括】A/91以上(横巻)、C/91以上(横巻)
  • 1ポートRS-422/485デバイス・サーバ Tモデル MOXA

    1ポートRS-422/485デバイス・サーバ Tモデル

    MOXA
    ¥49,980税込¥54,978
    1個
    5日以内出荷
    NPort 5100Aデバイスサーバは、シリアルデバイスをインスタントにネットワークに接続ができます。
    仕様1ポートRS-422/485デバイスサーバサイズ52×80×22(耳なし)、75.2×80×22(耳付)質量(g)340動作温度(℃)-40~75商品タイプデバイスサーバ
  • RS422ケーブル カナレ電気

    RS422ケーブル

    カナレ電気
    ¥63,980~税込¥70,378~
    1巻(100m)ほか
    4日以内出荷
    RS422規格の短距離用ケーブルです。デジタル信号用ユニットの絶縁体には電子架橋発泡ポリエチレンを採用しています。
    仕様【使用ユニット】A/デジタル回線 2心シールド ×2、C/制御線 0.2mm2×3質量(kg)5.5(100mあたり)外径(Φmm)【ユニット】A/2.5、C/1.24導体断面積(mm2)A/0.09 (AWG:28)、C/0.22(AWG:24)色(絶縁体)黒外径(mm)6.5導体構成(本/mm)A/7/0.127TA、C/11/0.16TA導体抵抗A:25.3Ω/100m、C:9.0Ω/100m特性インピーダンス(Ω)A/110、C/-シールド編組密度(%)A:90以上(横巻)、C:-【一括】A/-、C/-
  • RS422ケーブル カナレ電気

    RS422ケーブル

    カナレ電気
    ¥69,980~税込¥76,978~
    1巻(100m)ほか
    4日以内出荷
    EMタイプはシース材にJCS規格で定義されたエコ材料を使用したエコケーブルです。
    仕様【使用ユニット】A/デジタル回線 2心シールド ×2、C/制御線 0.2mm2×3外径(Φmm)【ユニット】A/3.0、C/1.40導体断面積(mm2)A/0.18 (AWG:25)、C/0.22(AWG:24)色(絶縁体)黒導体構成(本/mm)A/7/0.18TA、C/11/0.16TA特性インピーダンス(Ω)A/110、C/-
  • 産業用2ポートRS232/RS422/RS485シリアルデバイスサーバー PLANET Technology

    産業用2ポートRS232/RS422/RS485シリアルデバイスサーバー

    PLANET Technology
    ¥59,980税込¥65,978
    1個
    翌々日出荷
    RS232/RS485/RS422対応の2ポートシリアルと2ポートRJ45を搭載した産業用デバイスサーバー。最大921600bpsの高速通信に対応し、TCP/UDPなど多彩な通信モードをサポート。IP30メタル筐体、DINレール取付対応で、-40~75℃の過酷な環境でも安定動作。IPv4/IPv6、Web/Telnet管理、SNMP・Syslog通知、冗長電源設計に対応。
    仕様【シリアルライン】2kV 絶縁保護|1kV(レベル2)サージ保護|15kV ESD(静電気放電)保護、【ハードウェア】DINレール取付、壁掛け取付|IP30メタル筐体|W32 x D87.8 x H135 mm|477g|LEDインジケーター システム: Power 1(電源1)、Power 2(電源2)、Fault(故障)、SYS(システム)、TPポート: Link/Active(リンク/アクティブ)、シリアルポート: Tx(送信)および Rx(受信)|DC12~48V、逆極性保護付き冗長電源 着脱式6ピン端子台(ピン1/2 は電源1用、ピン3/4 は障害アラーム用、ピン5/6 は電源2用)|消費電力(フル負荷)12VDC:0.419A(5.1W)、24VDC:0.227A(5.4W)、48VDC:0.136A(6.5W)|DIおよびDO 該当なし|アラーム 電源障害時にリレー出力を1つ提供|アラームリレーの電流許容能力:DC24Vで1Aセット内容本体、ユーザーズマニュアル、壁掛けキット、DINレールキット、RJ45ダストキャップ質量(g)477タイプ【ハードウェアバージョン】1、【パティ】奇数、偶数、なし、スペース、マーク規格【シリアル】RS232 / RS422 / 4線式 RS485 / 2線式 RS485ポート数2電源DC12~48V、逆極性保護付き冗長電源適合規格FCCパート15 クラスA、CE認証 クラスA|耐久性試験 IEC60068-2-32(落下試験)、IEC60068-2-27(衝撃試験)、IEC60068-2-6(振動試験)|IEEE 802.3 (10BASE-T)、IEEE 802.3u(100BASE-TX)、IEEE 802.3x(フロー制御およびバックプレッシャー)、RFC 768 UDP、RFC 793 TFTP、RFC 791 IP、RFC 792 ICMP、RFC 854 Telnet、RFC 958 NTP、RFC 1591 DNS(クライアントのみ)、RFC 1908 SNMPv2c、RFC 2068 HTTP、RFC 2131 DHCPクライアント、RFC 2732 URL内のリテラルIPv6アドレスのフォーマット、RFC 3315 DHCPv6クライアント、RFC 3513 IPv6アドレス設計、RFC 3596 DNSv6、RFC 4443 ICMPv6、EIA/TIA RS232/422/485|構成機器IP30メタル消費電力【フル負荷時】12VDC:0.419A(5.1W) / 24VDC:0.227A(5.4W) / 48VDC:0.136A(6.5W)寸法(幅W×奥行D×高さH)(mm)32×87.8×135信号形式RS232: TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND|RS422: Tx+、Tx-、Rx+、Rx-、GND|4線式 RS485: Tx+、Tx-、Rx+、Rx-、GND|2線式 RS485: データ A (+)、データ B (-)、GND機能Web管理、Telnetコンソール管理、WindowsベースのVCOMユーティリティによる管理、PLANET Smart Discoveryユーティリティ|IPバージョン IPv4およびIPv6|動作モード:TCPサーバー、TCPクライアント、UDPクライアント、仮想COM(Virtual COM)、RFC2217、Telnetサーバー、ペア接続 - リモート(スレーブ)、ペア接続 - ローカル(マスター)|仮想COMユーティリティ対応プラットフォーム Windowsのみ:Windows XP、Windows Server 2003、Windows 7、Windows Server 2008、Windows 8(最新バージョンのWinPcapのインストールが必要)、Windows Server 2012(最新バージョンのWinPcapのインストールが必要)、Windows 10|アラート:内蔵ブザーおよびRTC|セキュリティ:最大4つのアクセス可能なIPアドレスホスト/レンジを許可|SNMP MIBs:RFC1213 MIB-II、RFC1317 RS232ライクMIBインターフェース【イーサネット】規格 10/100BASE-TX|距離 100m|スイッチアーキテクチャ ストアアンドフォワード方式|アドレステーブル 1Kエントリ|ESD保護 6kV|サージ保護 2kVビット【ストップビット】1、1.5、2、【データビット】5、6、7、8取付け方法DINレール取付、壁掛け取付使用環境条件動作温度:-40 ~ 75℃|保存温度:-40 ~ 85℃|湿度:5 ~ 95%(結露なきこと)電源仕様着脱式6ピン端子台(ピン1/2 は電源1用、ピン3/4 は障害アラーム用、ピン5/6 は電源2用)フローコントロール制御RTS/CTS および DTR/DSR (RS232 のみ)、XON/XOFFRoHS指令(10物質対応)対応ポート2 x DB9 プラグ、2 x RJ45インジケータシステム: Power 1(電源1)、Power 2(電源2)、Fault(故障)、SYS(システム)|TPポート: Link/Active(リンク/アクティブ)|シリアルポート: Tx(送信)および Rx(受信)アラーム(電源障害時にリレー出力を1つ提供) アラームリレーの電流許容能力:DC24Vで1Aデータレート50bps~921Kbpsシリアルインタフェース【規格】RS232 / RS422 / 4線式 RS485 / 2線式 RS485【データレート】50bps~921Kbps【データビット】5、6、7、8【パティタイプ】奇数、偶数、なし、スペース、マーク【ストップビット】1、1.5、2【フロー制御】RTS/CTS および DTR/DSR (RS232 のみ)、XON/XOFF【信号】RS232: TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND / RS422: Tx+、Tx-、Rx+、Rx-、GND【4線式】RS485: Tx+、Tx-、Rx+、Rx-、GND【2線式】RS485: データ A (+)、データ B (-)、GND【シリアルライン保護】2kV 絶縁保護 / 1kV(レベル2)【サージ保護】15kV ESD(静電気放電)保護
  • USB to RS422/485シリアルコンバーター4ポート SystemBase

    USB to RS422/485シリアルコンバーター4ポート

    SystemBase
    ¥58,980税込¥64,878
    1個
    8日以内出荷
    PCのUSBポートにRS422/RS485ポートを外付けできるコンバーター。研究開発からOA、FAなど様々な分野に適合する汎用USBシリアル変換コンバーター。USBポートに付けるだけで、PC内に仮想COMポートを作成。通信ステータスをLED(Tx/Rx)で常時確認可能。通信速度最大921.6Kbps。USB1.1/2.0完全準拠。2重バッファ通信。USBからの電源供給により外部電源不要。プラグアンドプレイ互換。15KVサージプロテクターによる安定した電源供給を確保。USBのコネクタ部分にケーブルの脱落を防止するロッキングラッチ機構を装備、外部衝撃によって予期せぬコネクタ抜けを防止。RoHS対応。ポート数:4ポート
    用途RS422/RS485インターフェースの機器をPC等のUSBポートに接続して使用その他【シグナル】RS422:TXD+, TXD-, RXD+, RXD / RS485:TRXD+, TRXD-色青or黒質量(g)100外形寸法(mm)184.2×39.0×16.3ポート数4電源外部電源不要対応OSWindows / Linux保存温度(℃)-20~80通信方式非同期シリアル通信 RS-422/RS-485保証期間1年コネクタDB9オスケーブル長(mm)600動作温度(℃)0~50フローコントロール制御XON/XOFFRoHS指令(10物質対応)対応通信速度(kbps)921.6
  • USB to RS422/485シリアルコンバーター1ポート SystemBase

    USB to RS422/485シリアルコンバーター1ポート

    SystemBase
    ¥20,980税込¥23,078
    1個
    8日以内出荷
    PCのUSBポートにRS422/RS485ポートを外付けできるコンバーター。研究開発からOA、FAなど様々な分野に適合する汎用USBシリアル変換コンバーター。USBポートに付けるだけで、PC内に仮想COMポートを作成。通信ステータスをLED(Tx/Rx)で常時確認可能。通信速度最大921.6Kbps。USB1.1/2.0完全準拠。2重バッファ通信。USBからの電源供給により外部電源不要。プラグアンドプレイ互換。15KVサージプロテクターによる安定した電源供給を確保。USBのコネクタ部分にケーブルの脱落を防止するロッキングラッチ機構を装備、外部衝撃によって予期せぬコネクタ抜けを防止。RoHS対応。ポート数:1ポート
    用途RS422/RS485インターフェースの機器をPC等のUSBポートに接続して使用その他【シグナル】RS422:TXD+, TXD-, RXD+, RXD / RS485:TRXD+, TRXD-色青or黒質量(g)40外形寸法(mm)49.0×39.0×16.3ポート数1電源外部電源不要対応OSWindows / Linux保存温度(℃)-20~80通信方式非同期シリアル通信 RS-422/RS-485保証期間1年コネクタDB9オスケーブル長(mm)600動作温度(℃)0~50フローコントロール制御XON/XOFFRoHS指令(10物質対応)対応通信速度(kbps)921.6
  • USB to RS422/485シリアルコンバーター2ポート SystemBase

    USB to RS422/485シリアルコンバーター2ポート

    SystemBase
    ¥33,980税込¥37,378
    1個
    8日以内出荷
    PCのUSBポートにRS422/RS485ポートを外付けできるコンバーター。研究開発からOA、FAなど様々な分野に適合する汎用USBシリアル変換コンバーター。USBポートに付けるだけで、PC内に仮想COMポートを作成。通信ステータスをLED(Tx/Rx)で常時確認可能。通信速度最大921.6Kbps。USB1.1/2.0完全準拠。2重バッファ通信。USBからの電源供給により外部電源不要。プラグアンドプレイ互換。15KVサージプロテクターによる安定した電源供給を確保。USBのコネクタ部分にケーブルの脱落を防止するロッキングラッチ機構を装備、外部衝撃によって予期せぬコネクタ抜けを防止。RoHS対応。ポート数:2ポート
    用途RS422/RS485インターフェースの機器をPC等のUSBポートに接続して使用その他【シグナル】RS422:TXD+, TXD-, RXD+, RXD / RS485:TRXD+, TRXD-色青or黒質量(g)60外形寸法(mm)94.0×39.0×16.3ポート数2電源外部電源不要対応OSWindows / Linux保存温度(℃)-20~80通信方式非同期シリアル通信 RS-422/RS-485保証期間1年コネクタDB9オスケーブル長(mm)600動作温度(℃)0~50フローコントロール制御XON/XOFFRoHS指令(10物質対応)対応通信速度(kbps)921.6
  • RS422/485 シリアルインターフェースカード/PCI/2ポート RS422/485/16C1050 UART/最大128Kbps/標準&ロープロファイル/Windows/インターフェースアダプター StarTech.com

    RS422/485 シリアルインターフェースカード/PCI/2ポート RS422/485/16C1050 UART/最大128Kbps/標準&ロープロファイル/Windows/インターフェースアダプター

    StarTech.com
    ¥4,498税込¥4,948
    1個
    4日以内出荷
    最大データ伝送速度128Kbpsに対応。256バイトの大容量FIFOを備えた16C1050 UART。2線および4線RS485モードに対応。RS422/485切り替え用ジャンパーピン。ハードウェアおよびソフトウェアフロー制御に対応。PCI電源管理1.1に対応。PCIローカルバス仕様2.3に準拠
    用途デスクトップ、サーバー、組み込みシステムにRS422およびRS485(2線または4線)サポートを追加。シリアルネットワーク機器、高速モデム、監視装置、長距離通信機器、プリンタなどがある産業環境での使用。POSネットワーク、ATM、銀行窓口ステーション、CNCベースの生産ラインなど、業務用および産業用途に最適。産業プロセス制御、工場オートメーションなどの用途仕様●コネクタタイプ:PCI/PCI-X(3.3V/5V、32ビット)●外部ポート:2x DB9(D-Sub、9ピン)●対応OS:Windows XP/Vista7/8/8.1/10/11、Windows Server 2000/2003/2008 R2/2012/2016/2019/2022●ポート数:2●インターフェース:シリアル●ホスト側インターフェース:PCI/PCI-X(5/3.3V)●対応規格:PCI Local Bus仕様2.3、PCI Power Management 1.1●動作温度:-10℃~80℃●保存温度:-20℃~100℃●湿度:5~85% RH●シリアルプロトコル:RS-422/485●最大ボーレート:128 Kbps●データビット:5、 6、 7、 8●FIFO:256 Bytes●フロー制御:Xon, Xoff●パリティ:Even, Odd, or No Parity●ストップビット:1、1.5、2●色:グリーン●材質:スチール●製品長さ:120mm●製品幅:120mm●製品高さ:18mm●製品質量:53g●付属品:ロープロファイル(ハーフハイト)ブラケット、ドライバーCD、ユーザーマニュアルRoHS指令(10物質対応)対応
  • RS232C RS422 RS485シリアルインターフェースカード/PCIe x1/2ポート/921.6Kbps/Win & Linux/DB9 拡張 ボード StarTech.com

    RS232C RS422 RS485シリアルインターフェースカード/PCIe x1/2ポート/921.6Kbps/Win & Linux/DB9 拡張 ボード

    StarTech.com
    ¥15,980税込¥17,578
    1個
    翌々日出荷
    2ポートPCIeシリアルカード:各DB9シリアルポートのモードを個別に設定(RS-232C、RS-422、RS-485)できるオンボードDIPスイッチ搭載。データの送受信をモニタリングするLEDインジケータ付き。電源設定オプション:補助SATA電源でDB9ピン9への電力供給を設定できるデュアルポートPCIeシリアルボード。12V(各ポート1.5A)、5V(各ポート1.5A)、または電源なし(RI)が可能。ポート毎の電源モードはジャンパーにより個別に設定。標準&ロープロファイルブラケット付属:標準プロファイルブラケット装着済み、小型コンピュータやサーバー用に2個のロープロファイルブラケットが製品に付属。TAA準拠シリアルアダプターカード
    用途製造業(CNC機械、プロセス制御機器、バーコードスキャナー、シリアルプリンター)。POS(クレジットカード/デビットカードリーダー、レシートプリンター、バーコードスキャナー、キャッシュレジスター、計量器)。警備(UPS制御、アクセスキーパネル、ビデオカメラ、カードリーダー、モデム)。ヘルスケア(患者監視装置、ナースステーション、モデム)付属品2x ロープロファイルブラケット、1x リボンケーブル、1x クイックスタートガイド仕様【バスインターフェース】PCI Express 【対応規格】PCI Express バージョン 2.0 x1 【シリアルプロトコル】RS-232/422/485 【最大ボーレート】921.6Kbps 【データビット】5、6、7、8、9 【FIFO】256バイト 【フロー制御】ハードウェアとソフトウェア 【パリティ】Odd、Even、Mark、Space、None 【ストップビット】1、1.5、2 【UART互換性】16C450、16C550、16C650、16C750、16C950 【システム要件】PCI Express x1以上のスロットが利用可能なコンピューター質量(g)57ポート数2対応OSWindows 7/8/8.1/10/11、Windows Server 2016/2019/2022、Linux 2.6.13 以降 (LTS バージョンのみ)インターフェースシリアル保証期間2年間寸法(奥行D×幅W×高さH)(mm)102x105x16RoHS指令(10物質対応)対応ポート外部ポート:2x DB-9 (D-Sub、9ピン)コネクタタイプ1x PCI Express x1
  • RS232C RS422 RS485インターフェースカード/PCI Express x1/4ポート/921.6Kbps/Win & Linux/DB9増設 拡張 StarTech.com

    RS232C RS422 RS485インターフェースカード/PCI Express x1/4ポート/921.6Kbps/Win & Linux/DB9増設 拡張

    StarTech.com
    ¥31,980税込¥35,178
    1個
    翌々日出荷
    4ポートPCIeシリアルカード:各DB9シリアルポートのモードを個別に設定(RS-232C、RS-422、RS-485)できるオンボードDIPスイッチ搭載。データの送受信をモニタリングするLEDインジケータ付き。電源設定オプション:補助SATA電源でDB9ピン9への電力供給を設定できるクアッドポートPCIeシリアルボード。12V(各ポート1.5A)、5V(各ポート1.5A)、または電源なし(RI)が可能。ポート毎の電源モードはジャンパーにより個別に設定。標準&ロープロファイルブラケット付属:標準プロファイルブラケット2個装着済み、小型コンピュータやサーバー用に4個のロープロファイルブラケットが製品に付属。TAA準拠シリアルアダプターカード
    用途製造業(CNC機械、プロセス制御機器、バーコードスキャナー、シリアルプリンター)。POS(クレジットカード/デビットカードリーダー、レシートプリンター、バーコードスキャナー、キャッシュレジスター、計量器)。警備(UPS制御、アクセスキーパネル、ビデオカメラ、カードリーダー、モデム)。ヘルスケア(患者監視装置、ナースステーション、モデム)付属品4x ロープロファイルブラケット、3x リボンケーブル、1x クイックスタートガイド仕様【バスインターフェース】PCI Express 【対応規格】PCI Express バージョン 2.0 x1 【シリアルプロトコル】RS-232/422/485 【最大ボーレート】921.6Kbps 【データビット】5、6、7、8、9 【FIFO】256バイト 【フロー制御】ハードウェアとソフトウェア 【パリティ】Odd、Even、Mark、Space、None 【ストップビット】1、1.5、2 【UART互換性】16C450、16C550、16C650、16C750、16C950 【システム要件】PCI Express x1以上のスロットが利用可能なコンピューター質量(g)60ポート数4対応OSWindows 7/8/8.1/10/11、Windows Server 2016/2019/2022、Linux 2.6.13 以降 (LTS バージョンのみ)インターフェースシリアル保証期間2年間寸法(奥行D×幅W×高さH)(mm)109x121x16RoHS指令(10物質対応)対応ポート外部ポート:4x DB-9 (D-Sub、9ピン)コネクタタイプ1x PCI Express x1
  • 産業用USB - 1ポートRS422/RS485シリアル変換絶縁型アダプタ 1x USB メス - 1x DB9 オス / 1x ターミナルブロック StarTech.com

    産業用USB - 1ポートRS422/RS485シリアル変換絶縁型アダプタ 1x USB メス - 1x DB9 オス / 1x ターミナルブロック

    StarTech.com
    ¥29,980税込¥32,978
    1個
    当日出荷
    USBからデバイスに給電し、RS422/485ポート1口を追加 RS-485モードでAuto Transceiver Turn Around (ATTA)対応 USB 2.0/USB 1.1との下位互換性 RS422/485最大ボーレート921.6 Kbps DB9およびターミナルブロックコネクタ対応 光学的絶縁およびサージ保護(2500Vrms) 4線式RS422および2線式RS485アプリケーション
    セット内容USB - RS422/485変換アダプタ、1.5m USB A - Bケーブル、ドライバCD-ROM、ユーザ・マニュアル長さ(mm)118色ブラック高さ(mm)23質量(g)180ケーブル長(m)1.8対応OSWindows CE (4.2/5.0/6.0)/XP Embedded/98SE/2000/XP/Vista/7/8/8.1/10/11、Windows Server 2003/2008 R2/2012/2012 R2/2016/2019、macOS 10.6 - 10.15/11.0/12.0/13.0、Linux Kernel 3.0.x以降(LTSバージョンのみ)湿度(%RH)5~95保存温度(℃)-20~85製品幅(mm)64入力電流(A)0.2動作温度(℃)0~55オス形状DB9(D-Sub)[9ピン]メス形状ターミナルブロック(5線式)、USB B[4ピン]
  • シリアルアダプターカード/PCIe x1/4ポート増設/2x RS232 + 2x RS422/RS485/標準&ロープロファイル/ブレイクアウトケーブル付 StarTech.com

    シリアルアダプターカード/PCIe x1/4ポート増設/2x RS232 + 2x RS422/RS485/標準&ロープロファイル/ブレイクアウトケーブル付

    StarTech.com
    ¥29,980税込¥32,978
    1個
    4日以内出荷
    4ポート(2x RS232、 2x RS422/485)シリアルコンボカード 。最大RS232Cデータ転送レート 460Kbps。2線/4線 RS485モードをサポート。送信端末/受信端末ごとに256バイトのFIFO。標準およびロープロファイルブラケット付属。PCI Express仕様1.0a準拠。PCI パワーマネジメント1.1対応
    用途組立てラインや製造ラインで監視・制御を行う産業用機器。スーパーその他小売店のPOSアプリケーションで、キーボード、レジ、レシートプリンター、カードリーダー / カード読み取り機、計量器、高い場所に設置されたディスプレイなどを制御。銀行窓口ワークステーション(標準/ロープロファイル)で、現金の引き出し、カードリーダ/カードスワイプ、プリンタ、キーパッド/ピンパッド、ペンパッド等シリアルデバイスを制御。セルフサービス機やキオスク端末で、計量器、タッチスクリーン、磁気カードリーダ、バーコードスキャナ、レシートプリンター、ラベルプリンター等のシリアルデバイスを制御仕様●ホストコネク:PCI Express x1●外部ポート:4x DB9 (D-Sub、9ピン)●対応OS:Windows 2000/XP/Vista/7/8/8.1/10/11、Windows Server 2003/2008 R2/2012/2016/2019/2022●ポート数:4●インターフェース:シリアル●ホスト側インターフェース:PCI Express●シリアルプロトコル:RS-232/422/485●データビット:5、 6、 7、 8●FIFO:256バイト●フロー制御:None、Xon/Xoff、RTS/CTS●パリティ:None、Odd、Even、Space、Mark●ストップビット:1、1.5、2●対応プロトコル:RS-232, RS-422, RS-485 2-wire/ 4-wire●入力電圧:12 VDC●出力電圧:12 VDC●色:グリーン●材質:スチール●システム要件:PCI Expressスロット●動作温度:0℃~100℃●保存温度:0℃~150℃●湿度:20~80% RH●製品長さ:134mm●製品幅:14mm●製品高さ:69mm●製品質量:67g●付属品:ブレークアウトケーブル、ロープロファイル対応取り付け金具、ドライバーCD、取扱説明書RoHS指令(10物質対応)対応
  • 1ポートRS-232C/422/485デバイスサーバ MOXA

    1ポートRS-232C/422/485デバイスサーバ

    MOXA
    ¥47,980税込¥52,778
    1個
    5日以内出荷
    NPort 5100Aデバイスサーバは、シリアルデバイスをインスタントにネットワークに接続ができます。
    仕様1ポートRS-232C/RS-422/485デバイスサーバサイズ52×80×22(耳なし)、75.2×80×22(耳付)質量(g)340動作温度(℃)0~60商品タイプデバイスサーバ
  • 光ファイバコンバータ(RS-232/422/485対応) ADAM-4541/4542+ Advantech(アドバンテック)

    光ファイバコンバータ(RS-232/422/485対応) ADAM-4541/4542+

    Advantech(アドバンテック)
    ¥69,980~税込¥76,978~
    1個
    17日以内出荷
    用途:光ファイバ通信とシリアル通信(RS-232/RS-422/RS-485)の相互変換。---------------------------------------------------------。▼ADAM-4541。・マルチモードST光ファイバ対応。・ST光ファイバコネクタ ×2。・最大通信距離:2.5km。・波長:820nm。・光ファイババジェット:12.5dB。---------------------------------------------------------。▼ADAM-4542+。・シングルモードSC光ファイバ対応。・SC光ファイバコネクタ ×1。・最大通信距離:15km。・波長:1310nm。・光ファイババジェット:15dB。・RS-485自動データフロー制御機能搭載。---------------------------------------------------------。【共通仕様】。---------------------------------------------------------。・対応インターフェース:RS-232/RS-422/RS-485。・通信速度:最大115.2kbps。・電源入力:DC10~30V。・取付方式:DINレール取付、壁面取付、スタック取付。・動作温度:-10~70℃。・保存温度:-25~85℃。---------------------------------------------------------
    入力電圧(V)10 ~ 30DCRoHS指令(10物質対応)対応動作温度範囲(℃)-10~70
  • シリアル通信 ATEN

    シリアル通信

    ATEN
    ¥5,998税込¥6,598
    1個
    当日出荷
    USBポートをRS-422またはRS485コンソールポートに変換。高速COMポート転送速度-最大921.6Kbps。DB-9ピンオス→ターミナルブロックアダプター内蔵により、簡単にワイヤリングが可能。モード選択機能によって、ターミナル/ECHOモードの選択が可能。対応OS-WindowsVista/7以上、Mac、Linux。電源アダプター不要のUSBバスパワー対応
    用途UC485は、USBポートを介してRS-422/485ポートをコンピューターに追加できる工業用アダプターケーブルです。本製品はUSBバスパワー対応のため、外部電源は不要です。また追加のケーブルや、複雑なデバイスの設定を必要としない、プラグアンドプレイ仕様となっております。コンピューターのロックアップ、I/Oまたはドライバー問題に干渉されることなく、RS485/RS422デバイスに接続可能です。US485は、ミッションクリティカルな要件が求められるラボの機械、測定機器、自動システム、監視機器などの産業用機器を接続するのに最適なソリューションです。伝送速度(Kbps)921.6セット内容ターミナルブロックアダプター×1、ユーザーマニュアル×1色ブラック規格USB準拠ケーブル長(m)1.2ケース質量(kg)0.09コネクタ形状USBType-Aオス×1、DB-9ピンオス×1消費電力TBD材質(ケース)プラスチック動作環境動作温度0~40℃・保管温度-20~60℃・湿度0~80%RH、結露なきことコネクタUSBポートUSBType-Aオス×1・シリアルDB-9ピンオス×1電源供給方式バスパワーケース寸法(幅×奥行×高さ)(mm)95.3×41×22RoHS指令(10物質対応)対応伝送速度921.6Kbps接続台数(デバイス)1互換品番USBデバイス共有器/スイッチUS3344I、US3324、US3344オス形状USBType-A、DB-9ピン変換タイプオス-オスコネクタ2DB-9ピン
  • 1ポートRS-232C/422/485デバイスサーバ Tモデル MOXA

    1ポートRS-232C/422/485デバイスサーバ Tモデル

    MOXA
    ¥59,980税込¥65,978
    1個
    5日以内出荷
    NPort 5100Aデバイスサーバは、シリアルデバイスをインスタントにネットワークに接続ができます。
    仕様1-port RS-422/485 Device Server、100 VAC、US plug。サイズ52×80×22(取付金具なし)、75.2×80×22(取付金具付)質量(g)340商品タイプデバイスサーバ
  • イーサネット/シリアルコンバータ ダイヤトレンド

    イーサネット/シリアルコンバータ

    ダイヤトレンド
    ¥47,980税込¥52,778
    1台
    当日出荷
    RS-232CやRS-422等のシリアル通信を有線LANに変換するDIFC-ERS2Fです。離れているシリアル機器をイーサネットで最長100mまでリモート通信可能です。
    質量(g)432電源(V)DC12~48(冗長電源)サージ保護機能付ポート数シリアル:2ポート消費電力(W)3.2接続方式ネットワーク:10/100Mbps、シリアル:RS-232C、RS-422、RS-485外形寸法(幅W×奥行D×高さH)(mm)本体:30×95×140mm動作温度(℃)-10~60ネットワークタイプIEEE802.3、IEEE802.3uプロトコルICMP、IP、TCP、UDP、BOOTP、DHCP、Auto IP、Telnet、SNMP、HTTP、DNS、SMTP、ARP、NTP通信速度50bps~921.6kbpsRoHS指令(10物質対応)対応専用ソフト設定ユーティリティ(「.NET Framework2.0以上」が必要)
  • PC接続型通信プロトコルアナライザー ラインアイ

    PC接続型通信プロトコルアナライザー

    ラインアイ
    ¥83,980税込¥92,378
    1個
    当日出荷
    7PC接続時は921.6kbpsの調歩同期通信(ASYNC、PPPなど)対応のモニタ、シミュレーション機能を備えたRS-232C・RS-422/RS-485プロトコルアナライザ。Wi-Fi接続による無線リモート計測にも対応。単独使用時は長時間の通信データをSDカードに保存可能な通信データロガー。
  • RS-232C/530/422/485/TTL 通信用拡張セット ラインアイ

    RS-232C/530/422/485/TTL 通信用拡張セット

    ラインアイ
    ¥109,800税込¥120,780
    1個
    5日以内出荷
    LE-8500X-RT/8500XR-RTの標準計測ボード。
  • 5入力5出力映像・音声マトリックススイッチャー イメージニクス

    5入力5出力映像・音声マトリックススイッチャー

    イメージニクス
    ¥339,800税込¥373,780
    1台
    8日以内出荷
    5入力5出力コンポジットビデオ・音声マトリックススイッチャー5入力5出力コンポジットビデオ・音声マトリックススイッチャー。 本体の手動切換と併用して、RS-232C・RS-422A・LANによる外部制御可能。
    セット内容EIA19型ラックマウント金具 1組、国内専用ロック機構付電源ケーブル(3P-3SL)1本、電源3P-2P変換プラグ 1個、電源スイッチカバー 1個質量(kg)約6.1消費電力(W)約16制御【外部】RS-232C(Dsub9ピン オス)、RS-422A(Dsub9ピン メス)、10Base-T/100Base-TX(RJ-45)、パラレルリモート(アンフェノール36ピン メス)外形寸法(幅W×奥行D×高さH)(mm)422×290×88(突起物除く)電源電圧(V)AC100~240(50/60Hz)仕様・用途【映像クロストーク】54 dB以上(3.58 MHz)、【DG・DP】0.5 %・0.5 °以内、【映像周波数特性】60 Hz ~ 10 MHz ±0.2 dB以内・10 MHz~30 MHz -3 dB ~ +0.3 dB以内、【B.B入力】0.45 V(p-p)ブラックバースト信号 ループスルーハイインピーダンス(BNC)動作温湿度範囲0~40℃/20~90%RH(ただし結露無き事)保存温湿度範囲-20~70℃/20~90%RH(ただし結露無き事)信号方式【映像】コンポジットビデオ信号音声【最大音声入力レベル】+18 dBu、【音声歪率】0.008 %以下、【音声S/N比】85 dB以上、【音声クロストーク】80 dB以上、【音声周波数特性】10 Hz ~ 50 kHz +1 dB~-1 dB以内、【音声入力】-10 dBu 50 kΩ ステレオ(RCAピンジャック) 5系統、【音声出力】-10 dBu(10 kΩ以上負荷時)・ローインピーダンス ステレオ(RCAピンジャック) 5系統、【音声信号方式】アンバランス(不平衡)信号 2チャンネル(ステレオ)映像出力1.0 V(p-p) VBS/VS 75 Ω(BNC) 5系統映像入力1.0 V(p-p) VBS/VS 75 Ω(BNC) 5系統
  • 16入力16出力映像・音声マトリックススイッチャー イメージニクス

    16入力16出力映像・音声マトリックススイッチャー

    イメージニクス
    ¥599,800税込¥659,780
    1台
    8日以内出荷
    16入力16出力コンポジットビデオ・音声マトリックススイッチャー16入力16出力コンポジットビデオ・音声マトリックススイッチャー。 本体の手動切換と併用して、RS-232C・RS-422A・LANによる外部制御可能。
  • 32入力32出力映像・音声マトリックススイッチャー イメージニクス

    32入力32出力映像・音声マトリックススイッチャー

    イメージニクス
    ¥1,298,000税込¥1,427,800
    1台
    8日以内出荷
    32入力32出力コンポジットビデオ・音声マトリックススイッチャー32入力32出力コンポジットビデオ・音声マトリックススイッチャー。 本体の手動切換と併用して、RS-232C・RS-422A・LANによる外部制御可能。
  • DB9 - RJ45変換アダプタ DB-9 / D-Sub 9ピン メス - RJ-45 メス StarTech.com

    DB9 - RJ45変換アダプタ DB-9 / D-Sub 9ピン メス - RJ-45 メス

    StarTech.com
    ¥599税込¥659
    1個
    当日出荷
    1x DB9 メスコネクタ 1x RJ45 メスコネクタ
    用途RS232C、RS422、RS485とモジュラーとの接続に使用長さ(mm)85色ブラック高さ(mm)16質量(g)18コネクタ形状DB9(D-Sub)[9ピン]メス - RJ-45メス製品幅(mm)33.5コネクタADB9(D-Sub)[9ピン]コネクタBRJ-45メス形状DB9(D-Sub)[9ピン]、 RJ-45変換タイプメス - メス
  • DB25 - RJ45 モジュラーアダプター/オス・メス/ D-sub25ピン イーサネット接続 StarTech.com

    DB25 - RJ45 モジュラーアダプター/オス・メス/ D-sub25ピン イーサネット接続

    StarTech.com
    ¥839税込¥923
    1個
    当日出荷
    モジュラーRS232C、RS422、RS485接続用
    仕様●コネクタA:DB25 (D-Sub、25ピン)●コネクタB:RJ-45●製品長さ:85mm●製品高さ:16mm●製品幅:55mm●製品質量:23g●色:ブラックRoHS指令(10物質対応)対応
  • USB切替器 ATEN

    USB切替器

    ATEN
    ¥23,980税込¥26,378
    1個
    5日以内出荷
    4台のコンピューターで4台のUSBデバイスを共有可能。USB3.1Gen1準拠-最大データ転送速度5Gbps。マルチプラットフォーム対応-Windows、Linux、Mac。ポートの選択状況はLEDランプで表示。メタルシャーシを採用し壁面へのマウントが可能。市販のUSBM2スクリューロックケーブルに対応。ポート選択-ワイヤードリモコン(プッシュボタン)、または5極ターミナルブロックを介したRS-422/RS-485リンク。ホットプラグ対応。ターミナルブロックによるDC9~24Vの電源入力に対応。バッテリ充電(USBBC)仕様1.2および過電流保護に対応
    用途US3344Iは、キーボード・マウス・PC周辺機器などのUSB3.1Gen1デバイス4台をコンピューター4台で切替ながら共有することができる4ポートUSB3.1Gen1デバイス共有器です。どのコンピューターでUSBデバイスを使用するかは、リモコン、もしくはシリアルコマンドを使用して選択することができます。仕様【ポート選択】ワイヤードリモコン/シリアルコマンドセット内容USB3.1Gen1USBType-B→Type-Aケーブル(1.2m)×2、USB3.1Gen1USBType-B→Type-Aケーブル(1.8m)×2、ワイヤードリモコン×1、マウントキット×1、ターミナルブロックアダプターセット(RS-422/RS-485×1、DC×1)、クイックスタートガイド×1ケーブル長(m)USBケーブルUSB3.1Gen1Type-B→Type-Aケーブル:1.2(×2)、USB3.1Gen1Type-B→Type-Aケーブル:1.8(×2)・ワイヤードリモコン1.8動作環境動作温度0~50℃・保管温度-20~60℃・湿度0~80%RH、結露なきことコネクタコンピューターUSBType-Bメス×4(Blue)・デバイスUSBType-Aメス×4(Blue)・シリアル5極ターミナルプラグ×1(Green)・電源2極9~24Vターミナルプラグ×1(Green)・電源(オプション)12VDC電源ジャックメス×1(Black)電源供給方式ターミナルブロック/DC電源ジャックアダプターRoHS指令(10物質対応)対応接続台数4、(デバイス)4互換品番USBコンバーターUC485・USBエクステンダーUE3315A、UE3315
  • CP-132ELシリーズ2ポートRS-422/485 PCI Expressボード CP-132ELシリーズ MOXA

    CP-132ELシリーズ2ポートRS-422/485 PCI Expressボード CP-132ELシリーズ

    MOXA
    ¥39,980税込¥43,978
    1個
    63日以内出荷
    PCI Express 1.0準拠、高速データ転送最大ボーレート921.6 kbps、128バイトFIFOとオンチップによるS/Wフロー制御、ロープロファイルフォームファクタが小型PCにフィット、Windows、Linux、UNIXを含む広いオペレーティングシステムの選択のために提供されるドライバー、内蔵LEDと管理ソフトウェアによる簡単なメンテナンス、ケーブル(CBL-M25M9x2-50)つき
    用途-仕様●サイズ:67.21×103.97mmアズワン品番68-1350-93
  • CP-118-A-Iシリーズ8ポート3-in-1 RS-422/485 PCI Expressボード MOXA

    CP-118-A-Iシリーズ8ポート3-in-1 RS-422/485 PCI Expressボード

    MOXA
    ¥139,800税込¥153,780
    1個
    63日以内出荷
    PCI Express 1.0準拠、高速データ転送用921.6 kbps最大ボーレート、128バイトFIFOとオンチップによるS/Wフロー制御、RS-232/422/485に対して様々な接続ケーブルとボックスを利用可能、Windows、Linux、UNIXを含む幅広いオペレーティングシステムの選択のために提供されるドライバー、内蔵LEDと管理ソフトウェアによる簡単なメンテナンス
    仕様●サイズ:107×136.9mm●重量:139.7gアズワン品番68-1350-96
  • CP-138E-A-Iシリーズ8ポート3-in-1 RS-422/485 PCI Expressボード MOXA

    CP-138E-A-Iシリーズ8ポート3-in-1 RS-422/485 PCI Expressボード

    MOXA
    ¥129,800税込¥142,780
    1個
    63日以内出荷
    PCI Express 1.0準拠、高速データ転送用921.6 kbps最大ボーレート、128バイトFIFOとオンチップによるS/Wフロー制御、RS-232/422/485に対して様々な接続ケーブルとボックスを利用可能、Windows、Linux、UNIXを含む幅広いオペレーティングシステムの選択のために提供されるドライバー、内蔵LEDと管理ソフトウェアによる簡単なメンテナンス
    仕様●サイズ:107×136.9mm●重量:139.7gアズワン品番68-1350-88
  • マルチプロトコルアナライザー ラインアイ

    マルチプロトコルアナライザー

    ラインアイ
    ¥189,800税込¥208,780
    1個
    当日出荷
    オンラインモニター、シミュレーション、ビットエラーレイトテストが可能なプロトコルアナライザー。タッチパネル付きカラー液晶を搭載。付属キャリングバッグで持ち運べ、パソコンなどを使わず、これ1台で通信の計測テストが可能。RS-232C、RS-422/485、TTL(1.8V~5V信号)の通信計測ポートを標準装備。ASYNC(UART)、HDLC、I2C、SPIまでマルチプロトコルに対応。車載通信CAN、LINやレガシー通信X.20/21、RS-449、V.35などにもオプションの追加で対応可能。対応通信速度1Mbps。100Mバイトのバッファメモリーを内蔵。通信ログをSDHCカードやUSBメモリーに連続自動保存できるオートセーブ機能(最大32GB)。分解能50nSのロジアナ機能やRS-232C/TTLの信号振幅レベル測定機能。パソコン連携・Wi-Fi接続リモートコントロール対応。別売アナログポッドの追加でアナログロガーにもなる。

『オフィスサプライ』には他にこんなカテゴリがあります

パソコン/周辺機器
すべてのカテゴリ
安全保護具・作業服・安全靴
物流/保管/梱包用品/テープ
安全用品/防災・防犯用品/安全標識
オフィスサプライ
オフィス家具/清掃用品
切削工具・研磨材
測定・測量用品
作業工具/電動・空圧工具
スプレー・オイル・グリス/塗料/接着・補修/溶接
配管・水廻り部材/ポンプ/空圧・油圧機器・ホース
メカニカル部品/機構部品
制御機器/はんだ・静電気対策用品
建築金物・建材・塗装内装用品
空調・照明・電設資材/電気材料
ねじ・ボルト・釘/素材
自動車用品
トラック用品
バイク用品
自転車用品
科学研究・開発用品/クリーンルーム用品
厨房機器・キッチン/店舗用品
農業資材・園芸用品
医療・介護用品
 使用用途などの自然な言葉で検索できるようになりました(例:工場の床に白い線を引く)詳細はこちら